Can't post with attachment...

If you have found a bug, or have a suggestion/comment then leave it here

Post » Fri Mar 20, 2015 11:02 pm

Hi !
Issue I encounter since today when I try to attach a .capx to a post :

General Error
SQL ERROR [ mssqlnative ]

SQLSTATE: 22003 code: 8115 message: [Microsoft][SQL Server Native Client 11.0][SQL Server]Arithmetic overflow error converting expression to data type int. SQLSTATE: 01000 code: 3621 message: [Microsoft][SQL Server Native Client 11.0][SQL Server]The statement has been terminated. [3621]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
B
12
S
7
G
7
Posts: 448
Reputation: 4,272

Post » Sat Mar 21, 2015 12:19 pm

Same with me, I just discovered it and came here to post about it. And lo - I'm not the only one.
B
5
S
1
G
1
Posts: 7
Reputation: 368

Post » Sat Mar 21, 2015 1:37 pm

Affecting us all until @Tom can fix, but probably not until after weekend unfortunately.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
126
S
29
G
72
Posts: 5,028
Reputation: 51,366

Post » Sun Mar 22, 2015 7:11 pm

Cannot post to any forum with an attachment...
You do not have the required permissions to view the files attached to this post.
B
13
S
4
Posts: 280
Reputation: 1,573

Post » Sun Mar 22, 2015 7:12 pm

Ok! Looks like it may be fixed...
B
13
S
4
Posts: 280
Reputation: 1,573

Post » Mon Mar 23, 2015 1:32 am

I get this message when I try to submit a forum post:

General Error
SQL ERROR [ mssqlnative ]

SQLSTATE: 22003 code: 8115 message: [Microsoft][SQL Server Native Client 11.0][SQL Server]Arithmetic overflow error converting expression to data type int. SQLSTATE: 01000 code: 3621 message: [Microsoft][SQL Server Native Client 11.0][SQL Server]The statement has been terminated. [3621]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.


UPDATE:

I uploaded my images to an image hosting site and used the <img> tag instead of attaching them. I was able to submit without a problem.
Last edited by Mattrix on Tue Mar 24, 2015 10:20 pm, edited 1 time in total.
B
7
S
1
Posts: 18
Reputation: 361

Post » Mon Mar 23, 2015 12:40 pm

Looking at it now
Image Image
Scirra Founder
B
148
S
39
G
27
Posts: 4,177
Reputation: 48,648

Post » Tue Mar 24, 2015 9:16 am

The same problem, cannot post to any posts with an attachment... ;/
B
4
Posts: 15
Reputation: 218


Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 1 guest