Can't set layer parallax to 0,0 will reset to 100,100

Bugs will be moved here once resolved.

Post » Mon May 05, 2014 7:20 pm

Problem Description
I Can't get the layer parallax to stay 0,0 it will reset to back 100,100 after I change the layout. After I close C2 and open it again the problem disappears. This has happened twice and both times C2 has been open for some time.

Attach a Capx
____ Upload a Capx to this post ____

Description of Capx
____ Concise description of what this CapX does ____

Steps to Reproduce Bug
  • Step 1 Have C2 open for some time and then create a new project
  • Step 2 Create two layouts both with two layers
  • Step 3 Set one of the layouts layer(0) to parallax 0,0 and then go to the other layout. When you return to the layout where you changed the parallax to 0,0 it will be back to 100,100.

Observed Result
0,0 parallax resets to 100,100

Expected Result
parallax should always remain 0,0.

Affected Browsers
  • Chrome: (YES/NO)
  • FireFox: (YES/NO)
  • Internet Explorer: (YES/NO)

Operating System and Service Pack
Windows 7
Version 6.1.7601 Service Pack 1 Build 7601
x64
Processor Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz, 3401 Mhz, 4 Core(s), 4 Logical Processor(s)

Construct 2 Version ID
r168
B
44
S
5
G
5
Posts: 412
Reputation: 5,771

Post » Mon May 05, 2014 8:32 pm

I do not see this behavior, mine keeps the parallax settings for the layers regardless of what other layouts I go to.
B
49
S
12
G
10
Posts: 1,833
Reputation: 14,583

Post » Mon May 05, 2014 8:46 pm

I don't know whats causing it or how to reproduce it. It has happened to me twice at different days. I don't have this issue right now. My C2 was on windowed mode if that could have caused the issue.
B
44
S
5
G
5
Posts: 412
Reputation: 5,771

Post » Thu May 08, 2014 2:55 pm

Can't reproduced, followed the steps to reproduce and it worked correctly. Closing, please post a new report with working reproduction steps if you think there is still a problem.
Scirra Founder
B
397
S
236
G
88
Posts: 24,389
Reputation: 194,448


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 3 guests