Can't test or preview project

All closed bug reports are moved here.

Post » Sat Apr 01, 2017 11:36 pm

Hey guys. Would love to really give this a go but whenever I try to test (press the play button) I get the following error and I have to restart C3.

Error report information
Type: unhandled rejection
Reason: ReferenceError: K8OJfStjQUUP7LHCD is not defined
Construct 3 version: r12
URL: https://editor.construct.net/
Date: Sun Apr 02 2017 00:30:08 GMT+0100 (GMT Daylight Time)
Uptime: 13.8 s

Platform information
Browser: Chrome
Browser version: 57.0.2987.133
Browser engine: Blink
Browser architecture: 64-bit
Context: browser
Operating system: Windows
Operating system version: 10
Operating system architecture: 64-bit
Device type: desktop
Device pixel ratio: 1
Logical CPU cores: 8
User agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36

WebGL information
Version string: WebGL 2.0 (OpenGL ES 3.0 Chromium)
Numeric version: 2
Supports NPOT textures: yes
Vendor: Google Inc.
Renderer: ANGLE (Intel(R) HD Graphics 630 Direct3D11 vs_5_0 ps_5_0)
Major performance caveat: no
Maximum texture size: 16384
Point size range: 1 to 1024
Extensions: EXT_color_buffer_float, EXT_disjoint_timer_query_webgl2, EXT_texture_filter_anisotropic, OES_texture_float_linear, WEBGL_compressed_texture_s3tc, WEBGL_debug_renderer_info, WEBGL_debug_shaders, WEBGL_lose_context
B
10
S
2
Posts: 8
Reputation: 566

Post » Sat Apr 01, 2017 11:39 pm

Just to note, I have blocked all pop up extentions and ad blockers, just in case.

I also tried importing one of the example projects and playing that but go the same error.

Still super excited about this. My phone is currently dead (waiting for new one to arrive) but I am hoping to be able to dev games on my phone a lot.
B
10
S
2
Posts: 8
Reputation: 566

Post » Sat Apr 01, 2017 11:43 pm

Ok. I updated to r14, tried again and still had the same issue when trying to play the kiwistory example:


Error report information
Type: unhandled rejection
Reason: ReferenceError: Fdkl9gH4V3GKkWOwuXPeFvAe9a is not defined
Construct 3 version: r14
URL: https://editor.construct.net/
Date: Sun Apr 02 2017 00:41:19 GMT+0100 (GMT Daylight Time)
Uptime: 27.8 s

Platform information
Browser: Chrome
Browser version: 57.0.2987.133
Browser engine: Blink
Browser architecture: 64-bit
Context: browser
Operating system: Windows
Operating system version: 10
Operating system architecture: 64-bit
Device type: desktop
Device pixel ratio: 1
Logical CPU cores: 8
User agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.133 Safari/537.36

WebGL information
Version string: WebGL 2.0 (OpenGL ES 3.0 Chromium)
Numeric version: 2
Supports NPOT textures: yes
Vendor: Google Inc.
Renderer: ANGLE (Intel(R) HD Graphics 630 Direct3D11 vs_5_0 ps_5_0)
Major performance caveat: no
Maximum texture size: 16384
Point size range: 1 to 1024
Extensions: EXT_color_buffer_float, EXT_disjoint_timer_query_webgl2, EXT_texture_filter_anisotropic, OES_texture_float_linear, WEBGL_compressed_texture_s3tc, WEBGL_debug_renderer_info, WEBGL_debug_shaders, WEBGL_lose_context
B
10
S
2
Posts: 8
Reputation: 566

Post » Mon Apr 03, 2017 1:51 pm

You should provide a .c3p files in which it happens every time. Or does it happen with any project? Try with a different browser then, like Chrome Canary or Opera, or any Chrome based browser really.
Image
B
34
S
6
G
2
Posts: 221
Reputation: 3,324

Post » Mon Apr 03, 2017 3:16 pm

The error message is incredibly weird. Does it still reproduce in an incognito window? That's one way of being sure it's not a browser addon.
Scirra Founder
B
387
S
230
G
87
Posts: 24,249
Reputation: 192,240

Post » Thu Apr 06, 2017 6:00 pm

Closing as errors are mysterious (probably a browser addon) and no way to reproduce.
Scirra Founder
B
387
S
230
G
87
Posts: 24,249
Reputation: 192,240


Return to Closed Bugs

Who is online

Users browsing this forum: No registered users and 0 guests