Canvas Object White-Out

For questions about using Classic.

Post » Sun Mar 15, 2009 9:53 pm

I seem to be the only one experiencing this after searching these fourms, but whenever my screen doesn't scroll in my application the Canvas Object I have covering the visible playfield becomes a solid white. It feels like I may have missed something, maybe some setting, as nobody else seems to share this problem.

Anyone have any tips for poor and lost me? :D

Great and promising program though!
B
5
S
2
G
3
Posts: 234
Reputation: 1,818

Post » Sun Mar 15, 2009 10:05 pm

At the risk of misunderstanding your question, I am going to go out on a wild assumption - is your canvas on a separate layer? If so, is that layer set to 0% scrollX/Y rate? That is if you want the canvas to stay on screen as you scroll.

Also, welcome aboard!
B
62
S
21
G
12
Posts: 1,910
Reputation: 13,155

Post » Sun Mar 15, 2009 10:07 pm

In case Mipey's suggestion didn't help, you can just upload your .cap file. It's pretty hard to tell what's wrong without looking at it. If you don't mind us looking, that is.

That said, welcome to the forums!
B
4
G
4
Posts: 65
Reputation: 1,305

Post » Sun Mar 15, 2009 10:26 pm

Thing is if I put it on a non-scrolling layer I just get a permanent white box...

If I can't get it to work right now I'll put up a file.
B
5
S
2
G
3
Posts: 234
Reputation: 1,818

Post » Sun Mar 15, 2009 10:33 pm

Sorry, seems solved by turning off Grab Layout which I had on...
B
5
S
2
G
3
Posts: 234
Reputation: 1,818


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 5 guests