Catacomb [Action TD]

Show us your completed creations made in Construct 2

Post » Thu Mar 07, 2013 7:40 pm

@robotecollective Thanks! I use the sprite of Catacomb Snatch but for the next versions, I'll make new sprites from scratch. =)

@Tedg Thanks! New maps en mobs soon ;)

@moonworX The project is open source.
B
52
S
13
G
5
Posts: 21
Reputation: 5,314

Post » Thu Mar 07, 2013 10:26 pm

New version online ! =)

Have fun
B
52
S
13
G
5
Posts: 21
Reputation: 5,314

Post » Thu Mar 07, 2013 11:02 pm

Very nice! Infinite turrets are awesome!

Some little things Im sure you know:

- The left monster generator never breaks until the right generator not has been destroyed. Then, both generators are destroyed.
- In the upper walls, the different stones are not really align and if you walk pressing diagonal up+right/left you get stuck on the borders. Some times between stones can see a line of separation (I use Chrome).

Really good work! Kuso2013-03-07 23:03:35
B
18
S
5
G
3
Posts: 158
Reputation: 4,813

Post » Fri Mar 08, 2013 12:46 am

for some reason in the new one using IE player never rotates. sounds also seem glitch. always fires to the right. maybe an IE issue?
B
49
S
11
G
10
Posts: 1,833
Reputation: 14,418

Post » Fri Mar 08, 2013 12:51 am

also, bats spawn above the spawners... playing on a surface RT with Windows RT on IE10
B
49
S
11
G
10
Posts: 1,833
Reputation: 14,418

Post » Fri Mar 08, 2013 6:15 am

@Kuso @BluePhaze Thanks for the feedback. =) Colisions are vers buggy but i work on it. ;)

For IE problem i need to test more on this navigator.
B
52
S
13
G
5
Posts: 21
Reputation: 5,314

Post » Wed Mar 13, 2013 3:27 pm

New version online ! =)
Please if you have a map bug clear your cache. ;)

Have Fun !
B
52
S
13
G
5
Posts: 21
Reputation: 5,314

Post » Wed Mar 13, 2013 7:04 pm

I use Chrome.

Bad:

- The player character always looks to right and no play any animation, but the controls are right and the sounds and angle for shots are right too.
- The monster generators never break and destroy.

Good:

- The bats dissapear on the X.
B
18
S
5
G
3
Posts: 158
Reputation: 4,813

Post » Wed Mar 13, 2013 7:28 pm

@Kuso Thanks for the feedback. I have no problem with the player animation on chrome. =/ Have you cleared your cache?

For the monster generators this is normal ;)
B
52
S
13
G
5
Posts: 21
Reputation: 5,314

Post » Wed Mar 13, 2013 8:41 pm

yes, I cleared the cache and nothing change. I test the game on Internet Explorer too and the fail is the same, no animations and the sounds dont go well (on IE that es normal).

Oh! And the problem with the align of the stone walls is solved too, no more get stuck between that
B
18
S
5
G
3
Posts: 158
Reputation: 4,813

PreviousNext

Return to Completed Creations

Who is online

Users browsing this forum: No registered users and 6 guests