CC doesn't open?

For questions about using Classic.

Post » Thu Feb 27, 2014 7:26 pm

Hello,

I wanted to try CC and when I installed it, it doesn't open.
Here's what I see:
Image
After I downloaded that .DLL it tells me it's not a valid windows image... Any help?

Cheers,
Hady Hayman (IamHadzy)
B
27
S
10
G
2
Posts: 237
Reputation: 3,330

Post » Thu Feb 27, 2014 8:09 pm

I think it means direct x 9 needs to be updated. Keep in mind having dx10 or higher does not mean dx9 is up to date, and even if it looks like you have the latest version of dx9, you might not, as microsoft keeps updating dx9 and keeping the same version number.
Moderator
B
95
S
34
G
33
Posts: 3,006
Reputation: 27,874

Post » Fri Feb 28, 2014 11:20 am

Thanks @Arima , I've tried to un-install and re-install it, The DirectX updater launches during the setup.
However, it closes right away, I guess that means it got nothing to update.
Can I update it in another way?
B
27
S
10
G
2
Posts: 237
Reputation: 3,330

Post » Fri Feb 28, 2014 7:11 pm

Moderator
B
95
S
34
G
33
Posts: 3,006
Reputation: 27,874

Post » Sat Mar 01, 2014 2:38 pm

@Arima Done, restarted .. Still file missing ..

NOTE: I've searched on my PC and found the file, copied it to CC folder.
Another file's missing :x But downloaded it and it worked! Maybe that DirectX update had the file.
B
27
S
10
G
2
Posts: 237
Reputation: 3,330

Post » Tue Mar 11, 2014 1:01 am

Message: eku can only post plain text URLS until they have 500 rep. 1 URLS modified. Why?
Always install "redistributable" - http://tnij.org/ik8ancc
Don't mess with .dll files, just install DirectX 9c.

PS

Sorry about "tnij.org", but I cant post links...
B
5
S
1
Posts: 37
Reputation: 576


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 1 guest