changing comment bg colour

Post » Sun May 21, 2017 10:24 am

I'm trying to change the background colour of a comment but it only seems to apply the first time a colour is picked, subsequent clicks have no effect. I have to close and load the colour picker window again. Is this a bug?
B
43
S
23
G
21
Posts: 735
Reputation: 12,132

Post » Mon May 22, 2017 2:17 pm

Not sure I can reproduce.
The color picker only applies the color once you click OK, there is no "Apply" button that would apply the color on the fly without having to go out of the color picker.
(at least for me, using the color picker of Windows 7 ?)

Would you have precise steps or perhaps a video of what it does on your end ?
New to Construct ? Where to start

Image Image

Image Image

Please attach a capx to any help request or bug report !
Moderator
B
294
S
117
G
96
Posts: 7,311
Reputation: 71,086

Post » Mon May 22, 2017 6:25 pm

It does seem to be a bug. Present when trying to change background and text colour.

Kyatric wrote:Not sure I can reproduce.
The color picker only applies the color once you click OK, there is no "Apply" button that would apply the color on the fly without having to go out of the color picker.
(at least for me, using the color picker of Windows 7 ?)


Im using Chrome on Mac and I cant see an "OK" or "Apply" button.
Image
B
30
S
9
G
3
Posts: 171
Reputation: 3,329

Post » Mon May 22, 2017 6:32 pm

Same chrome on mac.

Heres a screen capture, its sets the colour on the first click only.

https://www.dropbox.com/s/iohdjitycj14jyc/colors.gif?dl=0
B
43
S
23
G
21
Posts: 735
Reputation: 12,132

Post » Mon May 22, 2017 10:25 pm

Sounds Mac related indeed.
Be sure guys to fill a bug report mentioning the OS you are having the issue on, as it is working on Windows as far as we can tell.
New to Construct ? Where to start

Image Image

Image Image

Please attach a capx to any help request or bug report !
Moderator
B
294
S
117
G
96
Posts: 7,311
Reputation: 71,086


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests