Clay I/O Causes Layout to Hang

Bugs will be moved here once resolved.

Post » Sun Nov 04, 2012 11:47 pm

For some reason anytime I add a CLAY I/O action it prompts for the user's login then just hangs.


Is there something I need to add before the Award Achivement to make sure it will function properly?
B
3
Posts: 15
Reputation: 330

Post » Mon Nov 05, 2012 12:49 am

Closed, please see how to report bugs. We can't accept bug reports for third party plugins, you need to contact the plugin developer about it.
Scirra Founder
B
359
S
214
G
72
Posts: 22,946
Reputation: 178,478

Post » Mon Nov 05, 2012 2:57 am

This is not a bug... the problem is between the keyboard and the chair (it's me) I'm just not doing something right - I'm sure of it! : )


I just need to know if there's something I need to add before the achivement for the page to load... I've created a new project just to see if I could add an achivement when the mouse is over a sprite that covers the entire background - I just need to know what should come before (or after) the AWARD ACHIEVEMENT so the layout will continue to load.



B
3
Posts: 15
Reputation: 330

Post » Mon Nov 05, 2012 2:59 am

Can we reopen this? It's totally not a bug - I'm just not familiar w the software and could use a tip from someone w a bit more experience!


Amani Swann
www.browardcountytech.com

B
3
Posts: 15
Reputation: 330

Post » Mon Nov 05, 2012 8:16 am

Ask support for the third part plugin (Clay/IO) in the thread of the plugin itself.

As mentioned above, Scirra does not provide support for plugins they haven't made themselves.
New to Construct ? Where to start

Image Image
Image Image

Please attach a capx to any help request or bug report !
Moderator
B
247
S
85
G
40
Posts: 6,998
Reputation: 57,791

Post » Mon Nov 05, 2012 11:52 am

@browardtech - you posted in the "Bugs" forum, which is for reporting defects in Construct 2 (except those in third party plugins). Perhaps you want to post in "How do I?" instead.
Scirra Founder
B
359
S
214
G
72
Posts: 22,946
Reputation: 178,478


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 0 guests