clay.io problem : ads dont show up

Get help using Construct 2

Post » Thu Feb 13, 2014 6:22 am

Flappy Doge

edit:achievements and post score problems solved

but ads still don't work
they should appear in the bottom of the game

i can't see nothingPlayerEmers2014-02-13 16:03:53
B
13
S
3
G
1
Posts: 51
Reputation: 971

Post » Thu Feb 13, 2014 1:57 pm

i haven't figured out yet
B
13
S
3
G
1
Posts: 51
Reputation: 971

Post » Thu Feb 13, 2014 3:54 pm

Have you linked the app ID in the clay.io plug on C2?
It is located in teh projects tab, objects, clay.io and then on the left the API key needs to match the one on clay.io website for setting up the achievements.
B
38
S
11
G
1
Posts: 204
Reputation: 4,477

Post » Thu Feb 13, 2014 4:00 pm

[QUOTE=Mayfly] Have you linked the app ID in the clay.io plug on C2?
It is located in teh projects tab, objects, clay.io and then on the left the API key needs to match the one on clay.io website for setting up the achievements. [/QUOTE]

yeah, that was the problem

thx mate

but for some reasson, the ads still dont work (they dont show up on the bottom of the game)
B
13
S
3
G
1
Posts: 51
Reputation: 971

Post » Thu Feb 13, 2014 4:54 pm

Same here, dunno whats the deal.

Edit:

Got it to show up on preview, but its in the wrong place.
Its not even in the game viewport.newt2014-02-13 16:58:47
Image ImageImage
B
172
S
50
G
183
Posts: 8,440
Reputation: 115,599

Post » Thu Feb 13, 2014 5:13 pm

[QUOTE=newt] Same here, dunno whats the deal.

Edit:

Got it to show up on preview, but its in the wrong place.
Its not even in the game viewport.[/QUOTE]

if you find out the solution, reply me pls?
B
13
S
3
G
1
Posts: 51
Reputation: 971

Post » Thu Feb 13, 2014 5:28 pm

I updated the plugs from the site, and the preview works perfectly now, the uploaded game on clay.io.... not so much.

Still no adds, other than the ones the site adds to its header.
Image ImageImage
B
172
S
50
G
183
Posts: 8,440
Reputation: 115,599

Post » Thu Feb 13, 2014 5:33 pm

[QUOTE=newt] I updated the plugs from the site, and the preview works perfectly now, the uploaded game on clay.io.... not so much.

Still no adds, other than the ones the site adds to its header.[/QUOTE]

yep, its the same thing here, preview works fine
on clay.io dont
B
13
S
3
G
1
Posts: 51
Reputation: 971

Post » Thu Feb 13, 2014 6:00 pm

Its now working in Safari, Chrome, and IE.

Just not FF.
Image ImageImage
B
172
S
50
G
183
Posts: 8,440
Reputation: 115,599

Post » Thu Feb 13, 2014 7:17 pm

[QUOTE=newt] Its now working in Safari, Chrome, and IE.

Just not FF.[/QUOTE]

what you did?
B
13
S
3
G
1
Posts: 51
Reputation: 971

Next

Return to How do I....?

Who is online

Users browsing this forum: dop2000 and 10 guests