CocoonJS, Advertising, Android

Discussion and feedback on Construct 2

Post » Fri Feb 22, 2013 7:23 pm

Hello everyone,
maybe it's me, but I'm in trouble finding information on the forum.

I've used search function a lot, but without success.

I'm starting creating some games with C2 for Android.
I'm using CocoonJS because it's very simple to integrate.

Now,
I want to release my games with a free with advertising version and paid version.

I've subscribed to AdMob, I've put info on my apps on the market and they let me download an SDK that contains JAR files.

There is no way to use Javascript?
They are deprecating all SDK. I read:
"This app requires an AdMob SDK that was released on or after March 15, 2011. Please download the latest version of the AdMob SDK before making ad requests with this app."

What I can do? Someone can help me, please?
I'm in trouble, I don't know what to do.
B
10
S
4
G
4
Posts: 42
Reputation: 3,091

Post » Fri Feb 22, 2013 11:02 pm

If you use cocoonjs you need to activate admob directly in cocoonjs before cloud compiling. you need a premier cocoon account to do this.
B
31
S
11
G
7
Posts: 197
Reputation: 6,682

Post » Sat Feb 23, 2013 10:09 am

Hello AndyWatson,
thanks for the help.

I've submitted the form to require premiership.
I'll wait for a reply...

Regards,
ghale
B
10
S
4
G
4
Posts: 42
Reputation: 3,091

Post » Sat Feb 23, 2013 5:00 pm

Check this if you are interested http://www.scirra.com/forum/topic63988_post392450.html#392450
B
16
S
4
Posts: 248
Reputation: 2,267


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 7 guests