CocoonJS and Clay.io not working

Get help using Construct 2

Post » Tue Jan 15, 2013 8:12 am

I am using [r114] of Construct 2, CocoonJS and Clay.io. When i integrate Clay.io i see a blank screen running in the CocoonJs launcher , and when i remove the object my game is working fine , Not sure that is happening ,
I also followed all the instructions mentioned here, http://clay.io/forum/discussion/comment/61#Comment_61 but not luck so far.

Has anyone integrated clay.ip so far, can u provide the capx and zip file for me to compare and check ? or please suggest any ideas on how to make it work ?tringio2013-01-15 08:12:33
B
16
S
4
Posts: 248
Reputation: 2,267

Post » Tue Jan 15, 2013 8:43 am

You should check and post in the thread of the clay.io plugin.
New to Construct ? Where to start

Image Image
Image Image

Please attach a capx to any help request or bug report !
Moderator
B
247
S
85
G
40
Posts: 6,998
Reputation: 57,791

Post » Wed Jan 16, 2013 3:13 am

Thanks @Kyatric - the post on our community has a good deal of info as well

Basically you need to copy a few extra files into the zip file C2 generates for CocoonJS. See below



You can find those in the Clay.io plugin folder
B
24
S
8
G
4
Posts: 208
Reputation: 6,152

Post » Wed Jan 16, 2013 6:58 am

My bad, I figured out , it's a packaging issue , the zip file had an additional folder holding the CocoonJS related files which caused the blank screen to show up.

Wish Construct 2 would provide some sort of easy packaging solution to this time of problem to prevent manual errors in the future.
B
16
S
4
Posts: 248
Reputation: 2,267

Post » Tue Apr 16, 2013 11:08 am

dead link http://www.scirra.com/forum/clay.io/community#/discussion/3/construct-2-cocoonjs
B
11
S
2
G
3
Posts: 95
Reputation: 3,028

Post » Thu Dec 19, 2013 4:40 am

[QUOTE=theames] dead link http://www.scirra.com/forum/clay.io/community#/discussion/3/construct-2-cocoonjs[/QUOTE]

Austin forgot to add http:// to the address.

http://clay.io/forum/discussion/comment/61#Comment_61
But the thread was closed.
Banned User
B
15
S
3
G
3
Posts: 74
Reputation: 3,070


Return to How do I....?

Who is online

Users browsing this forum: No registered users and 10 guests