cocoonjs apk error workaround

Discussion and feedback on Construct 2

Post » Tue Dec 11, 2012 9:47 am

JDK-6U37 version to work with all the work recommends.

I am a working version of JDK 7-u9 had struggled for 12 hours, and the result has confirmed that the sign does not apply.

Seems to suffer was the beginning of a sign not apply somehow generated apk file not found.

Minutes you who work with JDK7-U9 version if JDK-6u37 reinstall your your new computer to boot and start is a good idea.
The which did not work problem will be solved.

Recommend the version of the JDK-6u37 Note, defer to rebuild from scratch.
B
10
S
3
G
2
Posts: 5
Reputation: 3,227

Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 13 guests