Cocoonjs compiled project

Get help using Construct 2

Post » Fri Jul 05, 2013 9:41 am

Hi everyone, I need some help.
I just compiled an autorunner game using Ludei Cloud compilling. The problem is that the results of the first compilation is different from the later. Here are what i get


For the first result, it couldnt be played in my device, while for the later runs well. Can anyone help me or tell me why this happens? Thanks
B
54
S
11
G
5
Posts: 101
Reputation: 7,247

Post » Fri Jul 05, 2013 9:50 am

First one is by ludei's new compile system. It has some reported bugs. Ludei is now fixing it.
Second one is by old system, which is not usable now.
B
23
S
8
G
1
Posts: 172
Reputation: 2,780

Post » Fri Jul 05, 2013 10:02 am

Thanks @shaircast. So why the one by ludei's new compile system cannot be played while the older one can?
Is it because of the bug?or is anyone experiencing the same issue for recent compilation?nothaseo2013-07-05 10:08:27
B
54
S
11
G
5
Posts: 101
Reputation: 7,247

Post » Fri Jul 05, 2013 10:16 am

Actually, many users are going through this problem. I heard that there're problem in loading time, physics, distorted sprites, crashes and so on.
In my experience, I had some plugin issues in my game but the game worked in stable version of C2. After upgrading to beta, now physics are crush so it doesn't work now.
But if u wait patiently, with all bug fixed, you will find awesomely improved fps in your game.
B
23
S
8
G
1
Posts: 172
Reputation: 2,780

Post » Fri Jul 05, 2013 10:21 am

You're right @shaircast. I just searched and read the thread. Yeah, hopefully it can be fixed soon and better. Thanks for the info
B
54
S
11
G
5
Posts: 101
Reputation: 7,247


Return to How do I....?

Who is online

Users browsing this forum: Ajbael, jmiller4180, LaurenceBedford and 12 guests