CocoonJS launcher for iOS bug

Bugs will be moved here once resolved.

Post » Thu Oct 30, 2014 10:49 pm

Good day!

i am receiving this error when trying to launch an exported CocoonJS project with CocoonJS launcher for iPhone.

unnamed.png


It happens only with this project and started to happen only when i updated Construct2 to the latest (current) version

@Ludei

Sincerely,

Ignas
You do not have the required permissions to view the files attached to this post.
Positive, inspiring and jazzy games!

www.crystalgames.space

Enjoy!
B
17
S
8
G
3
Posts: 174
Reputation: 3,455

Post » Fri Oct 31, 2014 11:13 am

Hello,

Do you mean the r186? Remember we just support the stable versions. We will have a look anyway. Can you please provide us with a capx to reproduce the issue?

Regards.
B
9
S
4
G
4
Posts: 383
Reputation: 3,616

Post » Fri Oct 31, 2014 1:38 pm

Closing, we don't officially support CocoonJS any more, please follow up with Ludei.
Scirra Founder
B
402
S
238
G
89
Posts: 24,644
Reputation: 196,095

Post » Fri Oct 31, 2014 3:22 pm

@Ludei

Thanks for your reply!

i meant stable 184 version of C2.

Everything works fine now after your CocoonJS launcher for iOS update.

Thanks!
Positive, inspiring and jazzy games!

www.crystalgames.space

Enjoy!
B
17
S
8
G
3
Posts: 174
Reputation: 3,455

Post » Fri Oct 31, 2014 10:19 pm

@Ludei

Unfortunately, i was wrong. The problem persists. Here's link to the .capx - https://www.dropbox.com/s/fw0n6eaql5kzh ... .capx?dl=0 for you to duplicate the problem.

Thank You :)
Positive, inspiring and jazzy games!

www.crystalgames.space

Enjoy!
B
17
S
8
G
3
Posts: 174
Reputation: 3,455

Post » Mon Nov 03, 2014 10:23 am

Hello,

Can you please try to download again the plugin and update it again at your Construc2 folder? Because it can be that you went back to the previous version that is by default at C2 installation. If this started after updating C2, updating the plugin can solve the problem.
If the problem persists, we will have a look to the capx.
Here is the latest C2 CocoonJS Plugin:
https://github.com/ludei/Construct-2-plugin

Regards.
Last edited by ludei on Mon Nov 03, 2014 10:40 am, edited 1 time in total.
B
9
S
4
G
4
Posts: 383
Reputation: 3,616

Post » Mon Nov 03, 2014 10:35 am

Thanks!

I will let you know if that works.

Ignas
Positive, inspiring and jazzy games!

www.crystalgames.space

Enjoy!
B
17
S
8
G
3
Posts: 174
Reputation: 3,455

Post » Tue Nov 04, 2014 2:47 pm

@Ludei

Problem went away after setting "webGL" option to "off" in the launcher settings.

Cheers!
Positive, inspiring and jazzy games!

www.crystalgames.space

Enjoy!
B
17
S
8
G
3
Posts: 174
Reputation: 3,455

Post » Wed Nov 05, 2014 5:11 pm

Hello,

I am glad to read you fixed it :). Remember that to disable WebGL in the cloud compiler you need to use the 2.1 version.

Regards.
B
9
S
4
G
4
Posts: 383
Reputation: 3,616

Post » Wed Nov 05, 2014 6:05 pm

Hi Ludei, i have problems with the new launcher 2.1 settings:
when i'm in the settings page, i can modify only the switch 1/0... touching all other options make close the app!
(so i can't modify: orientation mode, debug position, FPS type, webgl screencanvas, scale mode, texture reducer, supersampling level and path render quality)
i have tried to unistall the app and reinstall from the cloud but nothing change..
i can use the launcher without alter the settings obviously, but i cannot change settings...and this isn't "normal"... what about?
i'm on ipod touch 4g with iOS 6.1.6 and launcher 2.1
Thanks in advance! ;)
B
22
S
2
G
4
Posts: 30
Reputation: 3,602

Next

Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 3 guests

cron