Collision Lost with Physics

Get help using Construct 2

Post » Sun Nov 18, 2012 7:07 am

!WildShroom2012-11-21 10:05:02
B
5
Posts: 32
Reputation: 789

Post » Sun Nov 18, 2012 7:16 am

Have you enabled collisions for that object?

If not:

On System Start of Layout
-----> Player > Physics: Global Settings > Enable Collisions with (Selected objects)
B
9
S
2
G
3
Posts: 75
Reputation: 1,964

Post » Sun Nov 18, 2012 7:44 am

!WildShroom2012-11-21 10:04:49
B
5
Posts: 32
Reputation: 789

Post » Sun Nov 18, 2012 8:36 am

Try adding the Physics behaviour along with the Immovable property to your platforms. Should work then.
B
9
S
2
G
3
Posts: 75
Reputation: 1,964


Return to How do I....?

Who is online

Users browsing this forum: 99Instances2Go and 21 guests