Compatibility error?

Chat about anything not covered in these forums, but keep it civil!

Post » Sat Sep 27, 2014 6:22 pm

Hello,
I am running construct 2 stable and beta on the same computer and when I try opening the file in stable It says that I need to open it in the newest release (Beta). I am running the most recent releases for construct 2.

Thanks in advance!,
r2cvv
B
18
S
3
G
4
Posts: 63
Reputation: 2,795

Return to Open Topic

Who is online

Users browsing this forum: No registered users and 1 guest