Construct 0.85 released

New releases and general discussions.

Post » Wed Nov 21, 2007 7:45 pm

My bad; the .cap I got emailed I managed to fix. 0.86 will include a fix for animation playback.
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,574

Post » Wed Nov 21, 2007 11:14 pm

[quote="Ashley":se2ey93l]My bad; the .cap I got emailed I managed to fix. 0.86 will include a fix for animation playback.[/quote:se2ey93l]

Looking forward to it :D

This and the Picture Editor crash bug were the two major things bugging me.
Moderator
B
5
S
2
G
6
Posts: 4,348
Reputation: 10,971

Post » Fri Nov 23, 2007 12:15 am

Just a quick update, I've ordered a shiny new PC and when it arrives I'll do a few more bug fixes and upload 0.86. Linking the IDE takes bloody ages on this underclocked, overheating PC :P
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,574

Post » Sat Nov 24, 2007 10:15 pm

[quote="Ashley":12oj9lcb]Layout rearranging can be done but is really buggy. By dragging layouts in the project bar, although the mouse icon is a no-go icon, if you drag upwards on to where it says 'Application 1', the layout jumps to the end. Not very good, but because you can move any one to the end, you can get the order you want just about :P Obviously a bug which needs seeing to though...[/quote:12oj9lcb]

That's unuseful because you always start with the first layout created.
B
2
S
2
G
5
Posts: 512
Reputation: 2,674

Post » Sun Nov 25, 2007 9:13 pm

0.86 is ready guys, but SourceForge is having some kind of outage. Will be ready when the SourceForge admin system is back online :P
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,574

Previous

Return to Construct Classic Discussion

Who is online

Users browsing this forum: No registered users and 0 guests