Construct 0.94 released

New releases and general discussions.

Post » Wed Apr 09, 2008 7:16 pm

Turns out there's a fairly serious memory leak in this build. I'll try have a 0.94.2 out soon.
Scirra Founder
B
359
S
214
G
72
Posts: 22,946
Reputation: 178,528

Post » Wed Apr 09, 2008 7:32 pm

Please answer my prayers and fix the app runtime!

Oh and for .95 can you make it so you can save anything on the canvas object to a .bmp or other image file?
(I'm trying to make a paint program if you couldn't tell xP)
B
21
S
14
G
5
Posts: 106
Reputation: 3,416

Post » Wed Apr 09, 2008 7:57 pm

The zoom is broken it zooms not at 0,0 but at end of layout, and the "System: Scroll to X" is not working.
B
4
S
2
G
4
Posts: 719
Reputation: 2,938

Post » Wed Apr 09, 2008 8:05 pm

wow !!!
Great update,too bad about all those little problems but if you get to fix them this will be one of the best updates ever.
B
3
S
1
G
5
Posts: 40
Reputation: 1,580

Post » Wed Apr 09, 2008 8:50 pm

Is it a bad idea to have both .93 ad .94 installed on the same drive?

.93 works the same as it did before but I have two errors with .94 that haven't been mentioned yet.


When I import a new sprite it says that my video card doesn't support a 32x32 image (does the same with any size) and it says that if I choose yes it will be resized. It doesn't look like it is actually changes size, though.

Also, in the picture editor if I click on any part of the sprite with the wand tool it makes the whole image disappear.

I'll try uninstalling both versions when I get home and just installing .94 to see if that fixes it.

(I'm using Windows 2000 SP4 and a Radeon 9800pro... I should probably grab the latest drivers to see if that makes a difference)
B
4
S
2
G
4
Posts: 401
Reputation: 2,302

Post » Wed Apr 09, 2008 8:56 pm

Two builds should coexist fine. What's the exact text of the message box when you import a 32x32 image?
Scirra Founder
B
359
S
214
G
72
Posts: 22,946
Reputation: 178,528

Post » Wed Apr 09, 2008 9:04 pm

I didn't copy it down... :oops:

I'll post it tomorrow if uninstalling and reinstalling when I get home tonight doesn't change anything.

(I assumed that someone else had the same issue by now... oops)


On a positive note the platform movement works for me now. :)
B
4
S
2
G
4
Posts: 401
Reputation: 2,302

Post » Wed Apr 09, 2008 10:36 pm

*waits impatiently for 0.94.2*

:O
B
2
S
2
G
5
Posts: 391
Reputation: 2,432

Previous

Return to Construct Classic Discussion

Who is online

Users browsing this forum: No registered users and 0 guests