Construct 0.97.7 released

New releases and general discussions.

Post » Sun Nov 16, 2008 3:14 am

Really nice! You got the "number is between" condition in there too! And deafult "run without ps." is great! Now i don't have to order a special version for every game people upload here!
B
8
S
2
G
5
Posts: 744
Reputation: 3,288

Post » Sun Nov 16, 2008 12:45 pm

Can someone confirm the new version (download same link again) can do "Center view on me" properly?
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,600

Post » Sun Nov 16, 2008 1:26 pm

Yep, looks like it's working fine from here.
Moderator
B
5
S
2
G
6
Posts: 4,348
Reputation: 10,971

Post » Sun Nov 16, 2008 1:45 pm

[quote="Ashley":yp2z5cax]Can someone confirm the new version (download same link again) can do "Center view on me" properly?[/quote:yp2z5cax]

It's OK - "Center on me" works good :)
B
6
S
3
G
7
Posts: 138
Reputation: 3,547

Post » Sun Nov 16, 2008 7:19 pm

Sweet :)
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,600

Post » Mon Nov 17, 2008 12:55 am

i posted about this issue in the first .97 release. i was just wondering about how this ever turned out. hidden docked bars tabs still bunch up like so.



it doesnt seem to have been fixed or be just a problem with my computer as i have it installed on multiple computers all with the same problem.
B
2
S
1
G
4
Posts: 64
Reputation: 1,328

Post » Mon Nov 17, 2008 1:44 am

It must be a bug in the UI library so I don't think there's anything we can do about it. Try undocking and redocking the tabs together or separately in some combination, I think it can eventually be persuaded to go back.
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,600

Post » Tue Nov 18, 2008 3:06 am

[quote="cecil":304b0kk6]i posted about this issue in the first .97 release. i was just wondering about how this ever turned out. hidden docked bars tabs still bunch up like so.



it doesnt seem to have been fixed or be just a problem with my computer as i have it installed on multiple computers all with the same problem.[/quote:304b0kk6]

Try going to preferences and changing the theme to VS2005 or 2008.

The first 3(XP, Native XP and office 2003) all had the same bunching of the side bar. The others seem to work fine...
B
5
S
2
G
4
Posts: 632
Reputation: 2,829

Post » Tue Nov 18, 2008 5:19 am

all of them do it for me. i positioned all of the boxes unhidden to a satisfactory arrangement though. so im happy.
B
2
S
1
G
4
Posts: 64
Reputation: 1,328

Post » Tue Nov 18, 2008 10:46 am

i figured out what was wrong.

i guess theres a problem with the standard windows appearance 'high contrast white' and construct.
it started working after i changed it. so i changed it back to 'high contrast white' and it caused the problem again. i have no idea what the problem is with that appearance setting but that seems to be the culprit.
B
2
S
1
G
4
Posts: 64
Reputation: 1,328

PreviousNext

Return to Construct Classic Discussion

Who is online

Users browsing this forum: No registered users and 4 guests