Construct 0.99.62 released

New releases and general discussions.

Post » Tue Nov 24, 2009 1:35 am

Can I ask when the online multiplayer plugin will be released?
B
5
S
2
G
8
Posts: 53
Reputation: 3,222

Post » Tue Nov 24, 2009 11:01 pm

[quote="Jarzka":1hmkd8k2]Can I ask when the online multiplayer plugin will be released?[/quote:1hmkd8k2]
I guess it will be released at last. There are still too much work with some ready parts of Construct. Sorry for answering instead of devs :oops:
B
3
G
3
Posts: 29
Reputation: 933

Post » Tue Nov 24, 2009 11:25 pm

[quote="linkman2004":3bhq5w8j]Cool, thanks for the new build. :)

By the way, I think I may have a lead on this physics bug. It seems to be an edit time related change in Construct itself that was made in the first 0.99 build. That was the first build that was broken in this manner, and using the physics plugin from 0.98.9 -- the last time this was working correctly -- in a newer version has the same problem.[/quote:3bhq5w8j]

Personally I cant wait for this to be fixed :?
B
3
G
3
Posts: 16
Reputation: 907

Post » Thu Nov 26, 2009 12:32 pm

I assume the per-pixel collision bug persists?
B
5
S
2
G
3
Posts: 234
Reputation: 1,818

Post » Thu Nov 26, 2009 1:01 pm

Can I install new builds on top of the old one?
B
2
G
3
Posts: 15
Reputation: 880

Post » Thu Nov 26, 2009 1:29 pm

You can install them side-by-side, but I'd avoid installing over the top (uninstall first if you want to reuse the same directory). Remember to save any third-party plugins, behaviors and effects.

It'll probably work if you just install over, but in future some files may be removed, and installing over will probably keep those, which could cause problems.
Scirra Founder
B
359
S
214
G
72
Posts: 22,946
Reputation: 178,478

Post » Fri Nov 27, 2009 3:54 pm

[quote:1g858l6y]- [FIX] 3D box: disappearing when scrolling away from (0, 0)[/quote:1g858l6y]

You sure about that? I'm still experiencing this issue... :(
B
8
S
3
G
5
Posts: 72
Reputation: 1,774

Post » Fri Nov 27, 2009 7:15 pm

Have you posted something about it to the bug tracker?
Scirra Founder
B
359
S
214
G
72
Posts: 22,946
Reputation: 178,478

Post » Sat Nov 28, 2009 12:56 am

At least 3d box displays now.
B
3
G
3
Posts: 46
Reputation: 967

Post » Sat Nov 28, 2009 4:54 pm

[quote="Ashley":3on7v17j]Have you posted something about it to the bug tracker?[/quote:3on7v17j]

I did over the summer and it was closed a bit later without a word, and then I saw another report that was the same just this month and you marked it fixed.
Regardless, [url=https://sourceforge.net/tracker/?func=detail&aid=2905388&group_id=207820&atid=1003219:3on7v17j]I have posted it up again[/url:3on7v17j].
B
8
S
3
G
5
Posts: 72
Reputation: 1,774

PreviousNext

Return to Construct Classic Discussion

Who is online

Users browsing this forum: No registered users and 1 guest