Construct 0.99.97 released

New releases and general discussions.

Post » Fri Feb 25, 2011 1:55 am

Thanks guys! Glad to see it
B
3
S
1
G
1
Posts: 23
Reputation: 671

Post » Fri Feb 25, 2011 2:41 am

[quote="Ashley":5mgdlxdt]I think I'll push this out by auto-update... Any objections?[/quote:5mgdlxdt]

I've been using this for a couple days, doesn't seem to be any new issues for me. I can finally change the program icon... Thanks for the update!
B
80
S
52
G
41
Posts: 370
Reputation: 25,830

Post » Fri Feb 25, 2011 8:15 am

I have two questions:

1. All fonts became bold in the program, and not very convenient to choose the commands, especially the expressions. How to restore a normal font?



2. 0.99.97 Is this version stable? Or not?
B
1
G
2
Posts: 7
Reputation: 639

Post » Sat Feb 26, 2011 4:06 am

I'm going to install it. :-)
But I also take this opportunity to thank you guys for all this work you do on Construct.
I know you certainly pass hours working on it even if you probably have another job to gain some money, and this is really appreciated. Even if I don't come on the forums much, Construct is one of the program I use the most, that with Firefox and my video editing software. :D

Good job. Since I know it, it has always been even better than MultiMediaFusion/TheGamesFactory. :-)
B
11
S
3
G
3
Posts: 206
Reputation: 2,379

Post » Sat Feb 26, 2011 11:26 am

[quote:1tsrgwhi]1. All fonts became bold in the program, and not very convenient to choose the commands, especially the expressions. How to restore a normal font?
[/quote:1tsrgwhi]

Since 0.99.96 Construct uses the font "Segoe UI", Xp does not come with that font so you'll have to download it manually.
B
92
S
32
G
110
Posts: 5,298
Reputation: 71,507

Post » Sun Feb 27, 2011 1:39 pm

Just a thought but for the font maybe it could just have a option on the settings to select a font and size etc you want to use for the text. If it was not found it then defaults to a standard font.
B
2
S
2
G
1
Posts: 121
Reputation: 1,092

Post » Sun Feb 27, 2011 2:50 pm

I'm not sure, but looks like this 97 crashes more often than 96.
With 96 I had about 1 crash per 1-3 days, now i have about 3 crashes per day. And at least two of them was when I worked with object folders
B
2
S
2
G
2
Posts: 158
Reputation: 1,366

Post » Sun Feb 27, 2011 11:01 pm

Is there any way to turn off the "Use Folders" option by default? It's making picking objects more of a hassle for me. I also have to turn it off in every layout i have open each time i open Construct.
B
80
S
52
G
41
Posts: 370
Reputation: 25,830

Post » Mon Mar 07, 2011 2:24 am

woot! negative width bug is fixed! thanks Rojohound you're the best! :D
B
13
S
7
G
6
Posts: 84
Reputation: 4,008

Post » Tue Mar 15, 2011 5:51 am

don't have any crashes at moment, think its a stable version 0.99.97
B
46
S
9
G
5
Posts: 110
Reputation: 3,782

PreviousNext

Return to Construct Classic Discussion

Who is online

Users browsing this forum: No registered users and 4 guests