Construct 2 Check failure

Bugs will be moved here once resolved.

Post » Thu Dec 29, 2011 10:17 pm

---------------------------
Construct 2 Check failure
---------------------------
Check failure! This is probably a bug:

An image file was not successfully exported

Condition: FileExists(job.dest_file.c_str())
File: html5.cpp
Line: 1665
Function: void __cdecl DoImageProcessingJob(const struct ImageProcessingJob &)
Build: release 73 (32-bit) checked
Component: HTML5 exporter
(Last Win32 error: 2)

You are using a 'checked' release of Construct 2, intended for testing, which causes certain errors to be reported this way. Hit Ctrl+C to copy this messagebox - it's useful information for the developers, so please include it with any bug reports! Click 'Abort' to quit (unsaved data will be lost!),'Retry' to turn off messages for this session and continue, or 'Ignore' to continue normally.
---------------------------
Abandonner   Recommencer   Ignorer   
---------------------------


The .capx : http://dl.dropbox.com/u/44390929/C2/imsofuckincold_export/imsofuckincold.capx
Sorry, if this bug was already report, don't really have the time to check.




//EDIT I've close my project and open after, then I got this :

---------------------------
Construct 2 Check failure
---------------------------
Check failure! This is probably a bug:

Cannot find project file for animation frame
File: C:\Users\wilfryed\Desktop\imsofuckincold\Animations\SOLID\Default\000.png
This can indicate project corruption - you may be able to retry/ignore these messages and replace missing images in the project. However, please report this issue to Scirra with the steps you were doing immediately before this problem occurred.

Condition: false
File: Projects\AnimationFrame.cpp
Line: 200
Function: void __thiscall AnimationFrame::Load(const class std::basic_string<wchar_t,struct std::char_traits<wchar_t>,class std::allocator<wchar_t> > &)
Build: release 73 (32-bit) checked
Component: Construct 2 IDE
(Last Win32 error: 2)

You are using a 'checked' release of Construct 2, intended for testing, which causes certain errors to be reported this way. Hit Ctrl+C to copy this messagebox - it's useful information for the developers, so please include it with any bug reports! Click 'Abort' to quit (unsaved data will be lost!),'Retry' to turn off messages for this session and continue, or 'Ignore' to continue normally.
---------------------------
Abandonner   Recommencer   Ignorer   
---------------------------

So I've create the file to go behind the error, but it's stange because this file exists in my project, maybe the problem was the uppercase ?wilfryed2011-12-29 22:36:51
B
23
S
5
G
5
Posts: 112
Reputation: 4,737

Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 2 guests