Construct 2 Game on Newgrounds

Chat about anything not covered in these forums, but keep it civil!

Post » Tue Feb 04, 2014 1:02 pm

Hey Guys, I made a game with Construct 2 and would like to publish it on Newgrounds. But it seems to be buggy...
Some of my sprites don't show right (they appear as a grey box). And when I use Firefox as browser the change between two layouts is not working...
This is only happening with the Upload on Newgrounds. On my own Webserver the game is running normally...
Is this a common problem or did I something wrong?
This is the game.
http://l-engel.de/HTML5_games/EDHHD/
-> On Newgrounds the street and the bears are shown as grey boxes...

Can anyone help me please?
lensboy2014-02-04 13:30:21
B
3
Posts: 3
Reputation: 206

Post » Fri Feb 07, 2014 3:00 pm

Can nobody help me? :(
B
3
Posts: 3
Reputation: 206

Post » Fri Feb 07, 2014 4:49 pm

We would need the link to Newsgrounds or even the capx to help you.
@bearboxmedia
www.bearboxmedia.com

Nintendo Wii U Developer using Construct 2
B
79
S
12
G
7
Posts: 961
Reputation: 10,717

Post » Fri Feb 07, 2014 9:52 pm

Maybe posting it to Scirra first ad then embedding it could work. I'm not really "the authority" on Newgrounds, so maybe the above poster knows more on the deal.
B
5
S
1
Posts: 6
Reputation: 524

Post » Thu Mar 13, 2014 10:14 am

Sorry for not answering earlier...
I totally forgot about this post :S

I found the problem!
I was so stupid to use german special characters (ä,ö,ü,ß) as names for sprites. Those characters are not available in the ASCII - Table. Thats why some sprites could not be loaded...
B
3
Posts: 3
Reputation: 206


Return to Open Topic

Who is online

Users browsing this forum: Gear games and 0 guests