Construct 2 refuses to close

Bugs will be moved here once resolved.

Post » Tue Apr 30, 2013 4:48 pm

I think before this problem gets sorted out it's best to close C2 by double clicking the left top corner file button. It should close everything without any crashes.
B
40
S
5
G
5
Posts: 405
Reputation: 5,657

Post » Wed May 01, 2013 7:26 am

Ashley doesn't know how to fix this yet. I've been using a .bat file to close Construct 2, since it always takes forever to close. Someone suggested this ages ago somewhere, but I'll summarise/repost the advice:

- Create a text file called something like "close construct.bat"
- Put the following text in it: taskkill /im construct2.exe /f
- Save it and your done, place this file somewhere so you can easily close construct quickly (I have it on quick launch bar).
B
134
S
65
G
16
Posts: 1,766
Reputation: 19,190

Post » Wed May 01, 2013 7:17 pm

It's not the graphics card memory, I have 4 gigs on my graphics card, 16 gigs in the machine.
B
201
S
52
G
30
Posts: 897
Reputation: 36,621

Post » Thu May 02, 2013 3:16 pm

Same here, I Have dual 5970's (Quad GPU Crossfire X) with 4GB DDR5 and 12GB DDR3 for the system and I still get the issue, though it seems to be more prevalent when I have a graphics app opened like inkscape or illustrator.
B
49
S
11
G
10
Posts: 1,833
Reputation: 14,428

Post » Fri May 03, 2013 1:16 am

It's not a bug, it's a feature
B
18
S
5
G
4
Posts: 568
Reputation: 5,079

Post » Fri May 10, 2013 3:11 am

This happens to me too, and it does seem to happen more often if the program has been open for most of the day.
B
62
S
26
G
12
Posts: 122
Reputation: 11,330

Post » Tue May 21, 2013 2:06 pm

same here, and i can't determine a cause. it happens in what it seems, a random basis.

Happened with free version since i use C2, happens in personal as well.

specs:

C2 Personal 64bit r128.2 beta

Intel Core 2 Duo @ 2.20 GHz - 4GB Ram - Geforce GT320M 1GB VRAM

Windows 7 Home Premium x64
Image
Image
Image
B
15
S
2
Posts: 48
Reputation: 1,595

Post » Wed May 29, 2013 12:10 am

btw this also happens on r132
B
18
S
5
G
4
Posts: 568
Reputation: 5,079

Post » Sat Jun 08, 2013 5:32 am

Still happens in r133
B
29
S
9
G
6
Posts: 525
Reputation: 8,294

Post » Wed Jun 12, 2013 8:11 pm

Still happening here as well.
B
49
S
11
G
10
Posts: 1,833
Reputation: 14,428

PreviousNext

Return to Closed bugs

Who is online

Users browsing this forum: Kenthria and 1 guest