Construct 2 starts to run very slowly after 20 min.

Bugs will be moved here once resolved.

Post » Sat Nov 01, 2014 7:38 pm

After about 20 minutes or so I will go to click on something in Construct 2 (not in a preview or game). and for seemingly no reason it will take forever to open the menu I clicked on. If I Ctl-Alt-Del and just cancel it it helps for the next thing I want to click on (basically the X and save file to close the program). If I close the program and reopen it it will be back to normal for another 20 minutes or so. I have searched forums and cant find anything. Is this a known issue? Am I the only person experiencing this? I've tried turning off autosave.

How to Reproduce.
1. Open Construct 2
2. Open file
3. Wait approx. 20 minutes

Windows 7 SP1

Ver. 184 64bit/Steam
B
4
Posts: 17
Reputation: 234

Post » Sun Nov 02, 2014 12:33 pm

Not a known issue, but there is nothing we can do if you don't follow the bug report guidelines. I regularly work with projects for longer than 20 minutes and haven't seen any such issue. Please provide all the required details in the bug report template.
Scirra Founder
B
387
S
230
G
88
Posts: 24,251
Reputation: 192,454

Post » Sun Nov 02, 2014 12:37 pm

Ashley wrote:Not a known issue, but there is nothing we can do if you don't follow the bug report guidelines. I regularly work with projects for longer than 20 minutes and haven't seen any such issue. Please provide all the required details in the bug report template.

i KNOW THIS
I GOT THIS OFTEN
I FIXED BECOZ I NOTICE THIS IS AUTO BACKUP>HDD PROBLEM
TRY SETTING YOUR BACKUP HDD DONOT SLEEP
OR JUST DISABLE AUTO BACKUP
B
17
S
7
Posts: 360
Reputation: 2,202

Post » Sun Nov 02, 2014 1:12 pm

Try to delete "yourgame.uistate". It works for me. ;)
B
32
S
7
G
4
Posts: 397
Reputation: 4,589

Post » Sun Nov 02, 2014 6:16 pm

Where is that? I cant find it.
B
4
Posts: 17
Reputation: 234


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 1 guest