Construct 2 wont run

Bugs will be moved here once resolved.

Post » Thu Sep 10, 2015 2:33 pm

All help is great!
I've just tried uninstalling 212-2 and installing 192, that works fine.
I'm going to work my way through the other versions and see where it dies.
B
6
S
1
Posts: 19
Reputation: 440

Post » Thu Sep 10, 2015 2:39 pm

cornfl4ke wrote:I've just tried uninstalling 212-2 and installing 192, that works fine.


Then it isn't your pc at all. Hence, I am stumped. It is something specific to construct and that version and user permissions or as ashley says "elevated permissions".

I haven't a clue. I am running windows 10 and not having same issue. Albeit, I haven't used C2 much last couple weeks.

This is strange indeed.

There is a lot of windows 10 features added in recent releases, but I can't comment on that.
Last edited by DUTOIT on Thu Sep 10, 2015 2:43 pm, edited 1 time in total.
You think you can do these things, but you can't, Nemo!
Just keep reading.
Just keep learning.
B
65
S
16
G
9
Posts: 1,429
Reputation: 12,708

Post » Thu Sep 10, 2015 2:41 pm

I thought I'd try 213 (beta) and that works, though it seems that 212 and 212-2 are the problem versions.

It is very odd!
B
6
S
1
Posts: 19
Reputation: 440

Post » Thu Sep 10, 2015 2:45 pm

cornfl4ke wrote:I thought I'd try 213 (beta) and that works, though it seems that 212 and 212-2 are the problem versions.

It is very odd!


beta 213 fixed the windows 10 exporter - shrugs?
You think you can do these things, but you can't, Nemo!
Just keep reading.
Just keep learning.
B
65
S
16
G
9
Posts: 1,429
Reputation: 12,708

Post » Thu Sep 10, 2015 5:19 pm

Hello friends! I have a problem , I try to preview, and the arrow keys and touch not work, try making a game -type tennis and the only way that works is the default controls , I've progrmado well reviewed step by step and nothing, this has susecido me after downloading R213 , failure has given them to you too? Thank you.
B
7
S
1
Posts: 13
Reputation: 555

Post » Fri Sep 11, 2015 1:13 pm

This 'seems' to be a Win 10 update issue with permissions and admin rights.
There must have been a recent update that's changes something, although all my other software was running ok, everything in Steam has also stopped working.
However the same fix (making them start with admin rights) for those games doesn't work with C2.
B
6
S
1
Posts: 19
Reputation: 440

Post » Fri Sep 11, 2015 2:41 pm

You using steam version? or standalone?

Steam version, there is a known issue with authentication... they 2 years later still haven't fixed it (they being steam)

Got update last night - windows 10, my steam stuff working fine. (Is a strange issue you having that is for sure)
You think you can do these things, but you can't, Nemo!
Just keep reading.
Just keep learning.
B
65
S
16
G
9
Posts: 1,429
Reputation: 12,708

Post » Fri Sep 11, 2015 3:40 pm

Sorry, I'm using stand alone of C2.
B
6
S
1
Posts: 19
Reputation: 440

Post » Tue Sep 22, 2015 11:06 am

@ashley,

I am now experiencing the same issue. And I can replicate it.
re-install construct 2 stable version r212 from any of the other versions and from installer try to run construct 2.
Unable to execute file
CreateProcess failed; code740

Need to elevate permissions to run this file/program

I can bypass this my elevating permissions, but definitely something wrong with R212. It seems to only trigger once you try downgrading or upgrading from another release.

Same as OP, windows 10 64bit, etc.
You think you can do these things, but you can't, Nemo!
Just keep reading.
Just keep learning.
B
65
S
16
G
9
Posts: 1,429
Reputation: 12,708

Previous

Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 2 guests