Construct 2 wont start on computer in school!

Get help using Construct 2

Post » Wed Nov 16, 2011 11:25 am

I am using construct 2 for my ICT project inside of school. When I try to run the construct 2 executable, it opens then "Construct 2 has stopped working" and it closes. What can I do? How can I stop this from happening?

- Notes -
When I installed it, I didn't know what version of windows 7 it was so I let construct decide.
B
13
S
2
G
4
Posts: 54
Reputation: 3,882

Post » Wed Nov 16, 2011 11:56 am

I guess the account has quite a lot of restrictions, at startup construct2 tries to do (e.g. write) something it is not allowed to do under this conditions.
B
32
S
7
G
6
Posts: 34
Reputation: 4,790

Post » Wed Nov 16, 2011 12:15 pm

Try putting it on a flash drive or exterior hard drive, and see if you can run it from that. Also you might want to first try running it as administrator.Wink2011-11-16 12:21:05
B
50
S
11
G
8
Posts: 479
Reputation: 9,911

Post » Wed Nov 16, 2011 3:12 pm

I bet on the administrator priviligies.
B
18
S
4
G
5
Posts: 149
Reputation: 4,498

Post » Wed Nov 16, 2011 3:45 pm

Construct 2 should run fine without admin privileges. You can even install it from the setup program without admin privileges!

If it's Windows 7 that's a bit surprising, my first guess would be it's an out of date version of Windows XP that isn't supported, but W7 should be fine. My next guess is the graphics card drivers - it might help to update the drivers, but you definitely can't do that without admin permissions... hmm!
Scirra Founder
B
359
S
214
G
72
Posts: 22,946
Reputation: 178,468


Return to How do I....?

Who is online

Users browsing this forum: mercuryus, mystazsea and 20 guests