Construct 3 Full release crash

Post » Mon May 15, 2017 5:25 pm

Hello all,

I have a very nasty problem which result in not opening Construct 3 and a crash. Restarting does not help.

I also get a red box which tells me that there was an error. Below you find the error information (between the "#############################" lines) :

###########################################################

Error report information
Type: unhandled rejection
Reason: QuotaExceededError:
Construct 3 version: r26
URL: https://editor.construct.net/
Date: Mon May 15 2017 19:18:00 GMT+0200 (Romance Daylight Time)
Uptime: 2.9 s

Platform information
Browser: Chrome
Browser version: 58.0.3029.110
Browser engine: Blink
Browser architecture: 64-bit
Context: browser
Operating system: Windows
Operating system version: 7
Operating system architecture: 64-bit
Device type: desktop
Device pixel ratio: 1
Logical CPU cores: 2
User agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36

WebGL information
Version string: WebGL 1.0 (OpenGL ES 2.0 Chromium)
Numeric version: 1
Supports NPOT textures: partial
Vendor: Google Inc.
Renderer: ANGLE (Mobile Intel(R) 4 Series Express Chipset Family Direct3D9Ex vs_3_0 ps_3_0)
Major performance caveat: no
Maximum texture size: 4096
Point size range: 1 to 256
Extensions: ANGLE_instanced_arrays, EXT_blend_minmax, EXT_frag_depth, EXT_shader_texture_lod, EXT_texture_filter_anisotropic, WEBKIT_EXT_texture_filter_anisotropic, OES_element_index_uint, OES_standard_derivatives, OES_texture_float, OES_texture_half_float, OES_texture_half_float_linear, OES_vertex_array_object, WEBGL_compressed_texture_s3tc, WEBKIT_WEBGL_compressed_texture_s3tc, WEBGL_debug_renderer_info, WEBGL_debug_shaders, WEBGL_depth_texture, WEBKIT_WEBGL_depth_texture, WEBGL_lose_context, WEBKIT_WEBGL_lose_context

################################################################

I am using Windows 7 on a Fujitsu Siemens Esprimo Mobile D9015 which is from January 2009.

Yesterday Construct 3 worked without any problem.

Can you tell me what is wrong and how I can open the full Construct 3?

Thank you very much for helping me, which is very much appreciated.

Wish you all the best.

Chris
B
21
S
6
Posts: 126
Reputation: 1,771

Post » Mon May 15, 2017 5:27 pm

ImageImageImage
B
71
S
21
G
231
Posts: 3,691
Reputation: 129,358

Post » Mon May 15, 2017 6:51 pm

Thank you Blackhornet for your link.

On this moment I am using r27 which works normal again. However it is still the free very limited edition.

I had hoped that I also could enjoy the full version but it is fine using the free edition.

Chris
B
21
S
6
Posts: 126
Reputation: 1,771

Post » Mon May 15, 2017 7:01 pm

Bad Wolf wrote:Thank you Blackhornet for your link.

On this moment I am using r27 which works normal again. However it is still the free very limited edition.

I had hoped that I also could enjoy the full version but it is fine using the free edition.

Chris


Ashley has an answer here that looks like it's for the same error.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
134
S
30
G
84
Posts: 5,386
Reputation: 58,454

Post » Mon May 15, 2017 7:09 pm

Hello Zenox98,

It is working now as expected, even in the full version.

I did not change anything. I do not know what went wrong.

Thank you very much.

Chris
B
21
S
6
Posts: 126
Reputation: 1,771


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 0 guests