Construct Classic r1 released (unstable)

New releases and general discussions.

Post » Thu May 12, 2011 1:03 am

Wow, nice changelog. I'm glad people have continued developing this :D
B
4
S
1
G
5
Posts: 98
Reputation: 1,648

Post » Thu May 12, 2011 9:12 am

Thanks!
B
16
S
5
G
7
Posts: 599
Reputation: 5,000

Post » Thu May 12, 2011 5:44 pm

Hot damn guys, late as usual... but I'm here...

Great job on this build!

Props to lucid especially... he knows my fetish for physics behaviour... ;D

Now... add iOS support and we are cooking :D (yeah, I know... I'm dreaming... for now at least.)

~Sol
Tired of crappy file hosts that are crappy? Get DROPBOX - https://db.tt/uwjysXJF
Moderator
B
45
S
17
G
37
Posts: 2,853
Reputation: 25,966

Post » Fri May 13, 2011 12:14 pm

[quote="D4N1L0":37f9ht4m]THANKS FOR THE UPDATE!!! :D
@ lucid: Physics now works well for me with your patch. Thanks
PD: The platform behaviour player 2~9 don't work, weird moves to the right side of the screen :-(
(I don't know how to post this in the tracker)[/quote:37f9ht4m]
And this didnt happen in v 99.7?
Spriter Dev
B
88
S
21
G
12
Posts: 3,240
Reputation: 16,486

Post » Fri May 13, 2011 2:49 pm

[quote="lucid":1w5vjq3h][quote="D4N1L0":1w5vjq3h]THANKS FOR THE UPDATE!!! :D
@ lucid: Physics now works well for me with your patch. Thanks
PD: The platform behaviour player 2~9 don't work, weird moves to the right side of the screen :-(
(I don't know how to post this in the tracker)[/quote:1w5vjq3h]
And this didnt happen in v 99.7?[/quote:1w5vjq3h]
I test it in 99.7 and it had the same issue :?
B
4
S
1
G
4
Posts: 20
Reputation: 1,292

Post » Fri May 13, 2011 6:30 pm

Have my game running in C1 Classic now, everything looks fine exept physics.

Also I notice that there is still a bug in platform behavior:

The monsters in my game use platform behavior+custom behavior, when I set the platforms as solids everything works fine but when I set it as platform they drop trough the platform randomly when you walk away from your pc and the pc go at screensaver. It happens sometime's to when your active playing.

Also I had the monsters jumping to heigher platforms and that go wrong when you for example have a other programs running and swap between them, I notice it when I swap between the game and msn as first, the jumpstrengt looks like its half what they suppose to do, hope that in C2 a lot of issues get improved and hope in C1 it get improved as well :)
B
43
S
8
G
5
Posts: 110
Reputation: 3,605

Post » Fri May 13, 2011 10:45 pm

is this a new problem, or this happens with 99.7 as well?
Spriter Dev
B
88
S
21
G
12
Posts: 3,240
Reputation: 16,486

Post » Sat May 14, 2011 3:04 am

[quote:2kf3e7aw] is this a new problem, or this happens with 99.7 as well? [/quote:2kf3e7aw]

Platform bug is same as 99.7 Lucid. Falling trough the platforms only when they are from type "platform", if they are solids it don't happen so far as I notice.

Physics: did not check exactly what is going wrong there, but it looks at first sight that there is something wrong with the gravity.
B
43
S
8
G
5
Posts: 110
Reputation: 3,605

Post » Sat May 14, 2011 4:22 pm

Too bad the sprite object still scrambles whenever you exit the sprite editor when using newer nVidia graphics cards. I was super excited at work tonight thinking it might have been fixed when I read about the update.
B
1
G
1
Posts: 7
Reputation: 439

Post » Tue May 24, 2011 5:39 pm

aMAAAzing! I join the group hug!

My platform dude is still hovering a few pixels of the ground though, is it only me?
B
8
S
2
G
5
Posts: 744
Reputation: 3,288

PreviousNext

Return to Construct Classic Discussion

Who is online

Users browsing this forum: No registered users and 0 guests