Construct Classic r1.1 released (retracted)

New releases and general discussions.

Post » Mon May 09, 2011 4:42 pm

Oh... ok then! :)
Looks like I was a bit late for the party ;)
B
107
S
40
G
10
Posts: 456
Reputation: 13,202

Post » Mon May 09, 2011 4:52 pm

Good thing I didn't download. Hopefully everything gets fixed.


And since i never use the physics object, there shouldn't be any problems either way, right?
Check out my VGM on my soundcloud page!
Video-Game Music: E.C.2151
B
7
S
2
G
2
Posts: 193
Reputation: 1,561

Post » Thu May 12, 2011 10:16 pm

Just trying to pin down the exact cause of this problem. I think it's another case of Microsoft issuing a security update which quietly compiles itself in to the IDE then the vcredist that's bundled with the installer becomes out of date. Very frustrating, especially since there doesn't seem to be any notice or warning from Microsoft... oh well.

Anyways I think the solution might be this:
http://www.microsoft.com/downloads/en/d ... C13F19BC50
If this build had an error starting up for you, can you try downloading & installing vcredist_x86.exe from that link and let me know if the editor works/doesn't work afterwards? Thanks!
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,544

Post » Fri May 13, 2011 2:54 am

Thanks for the link, Ashley.

Downloaded and installed it, and it gave the previously mentioned error.
Installed the runtime, and it works fine now.
B
4
S
1
G
5
Posts: 98
Reputation: 1,648

Post » Fri May 13, 2011 11:07 am

Can anyone else confirm?
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,544

Post » Fri May 13, 2011 12:16 pm

I can confirm r1.1 works for me with the new vcredist update.
B
22
S
3
G
6
Posts: 1,356
Reputation: 7,141

Post » Fri May 13, 2011 12:17 pm

Great, I'll update the installer and push 1.1 out again soon.
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,544

Previous

Return to Construct Classic Discussion

Who is online

Users browsing this forum: No registered users and 0 guests