Construct Classic r2 released

New releases and general discussions.

Post » Fri Feb 10, 2012 4:22 am

Finally. Awesome work!
B
11
S
3
G
8
Posts: 473
Reputation: 4,569

Post » Fri Feb 10, 2012 6:57 am

Thanks to everyone who worked hard on this update!
B
54
S
11
G
4
Posts: 250
Reputation: 5,074

Post » Fri Feb 10, 2012 5:00 pm

When we will expect the auto updater update?

Thanks.
B
14
S
3
G
4
Posts: 59
Reputation: 2,841

Post » Fri Feb 10, 2012 5:05 pm

@RacerBG - I wanted to wait a couple of days to ensure there were no serious new issues introduced. Does everyone think its OK to autoupdate this?
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,610

Post » Fri Feb 10, 2012 5:07 pm

[QUOTE=Ashley] @RacerBG - I wanted to wait a couple of days to ensure there were no serious new issues introduced. Does everyone think its OK to autoupdate this?[/QUOTE]

My answer is okay, Ashley. Nice to meet you btw, because Im new here... :DRacerBG2012-02-10 17:07:56
B
14
S
3
G
4
Posts: 59
Reputation: 2,841

Post » Sun Feb 12, 2012 7:07 am

Hello there. Just updated to r2 from r1.2 last night.

Found a bug when tinkering around with projects tab - when I create new object folder or drag and drop the folders into another object folder, construct r2 crashes.

Not sure how to make that bug happen again but it happened 3 times already.Huzairi G2012-02-12 07:32:49
B
6
Posts: 7
Reputation: 430

Post » Sun Feb 12, 2012 3:16 pm

Wow, thanks guys!
It's really nice to see Construct Classic still being supported by the community and getting the deserved love. :)
B
7
S
1
G
2
Posts: 87
Reputation: 1,099

Post » Sat Feb 18, 2012 11:42 am

Is this stability now?
B
24
S
4
G
2
Posts: 318
Reputation: 2,446

Post » Sun Feb 19, 2012 1:06 am

Updating from the 1.2 build, my antivirus (Avira) found a trojan named "TR/Crypt.XPACK.Gen" in the executable files of the r2 build. Am I the only one who's antivirus software got a potential malware in the instalation pack? Could it be a false negative?Guisouro2012-02-19 01:09:07
B
6
Posts: 9
Reputation: 732

Post » Sun Feb 19, 2012 1:13 am

@Guisouro, it must be a false positive, it's been out 2 weeks and nobody else has said anything. It happens quite a lot.

Shall I set the Classic auto-updater prompting? There haven't been any other serious reports AFAIK.
Scirra Founder
B
359
S
214
G
72
Posts: 22,952
Reputation: 178,610

PreviousNext

Return to Construct Classic Discussion

Who is online

Users browsing this forum: No registered users and 1 guest