Construct closes itself after adding an effect.

For questions about using Classic.

Post » Sun Jun 21, 2009 1:02 am

Heh, I'd say so.

Well, I'll have to find some dedicated time to get these files, hopefully tomorrow, and I'll let you know if it's what's causing the problem...have a good feeling it is.

Thanks to everyone who replied and helped out, I appreciate it.

I'm sure you'll be seeing me again around here...likely with more problems of some sort. d(^.^d)
B
2
G
3
Posts: 12
Reputation: 874

Post » Sun Jun 21, 2009 8:44 am

Dial up? May I ask where do you live? :o

An alternative would be to get an USB stick or something, go to a library or such public place with broadband, download big stuff there and go home. Be sure to scan it for virus/malware - public computers tend to be riddled with them.
B
62
S
21
G
12
Posts: 1,910
Reputation: 13,155

Post » Sun Jun 21, 2009 9:01 am

Your public library computers are riddled with malware? May I ask where you live? :o



:P
Moderator
B
5
S
2
G
6
Posts: 4,348
Reputation: 10,971

Post » Sun Jun 21, 2009 10:44 pm

Why, I live in the bowels of America, of course! :mrgreen:

Downloading from the local library is hardly any better than here at home. I'd say my top download speed there would be around 20kbps. If my internet was a three-legged turtle, the library's internet would be a retarded turtle.

Thankfully I had enough time to get the optional files and - ta dah! - it's working.
B
2
G
3
Posts: 12
Reputation: 874

Post » Mon Jun 22, 2009 2:34 am

[quote:1g5fj5gl]Thankfully I had enough time to get the optional files and - ta dah! - it's working.[/quote:1g5fj5gl]

Awesome, good to hear :)
Moderator
B
5
S
2
G
6
Posts: 4,348
Reputation: 10,971

Previous

Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 1 guest