Construct crashes every time I try to run a game.

For questions about using Classic.

Post » Sun Apr 11, 2010 1:33 am

First, let me tell you that I tried to register for a Source Forge account, but for some reason, the content protection software on my computer blocks me whenever I try to go to the registration page, so I will have to post it here. I will try to be as descriptive as I can.

The problem: Whenever I try to run any game in construct, it gives this error:

[quote:2vouiycu]An unexpected error occurred and the application was terminated.

You may be able to find out more information about the crash by Debugging, and attempting to reproduce the bug.[/quote:2vouiycu]

After running the debugger, I then get this:

[quote:2vouiycu]A crash inside the run time has been intercepted. The crash may be a bug in Construct. Please report this to Scirra.[/quote:2vouiycu]

I am running Windows XP.
B
1
G
2
Posts: 2
Reputation: 629

Post » Sun Apr 11, 2010 1:44 am

[quote="zargy":yjaab9rq]Whenever I try to run any game in construct, it gives this error:[/quote:yjaab9rq]

This is very generic. Will an event sheet with only one sprite in it crash? Only one event?

Are you using .99.84?
Can you post the .cap of a program causing the crash?
B
8
S
3
G
7
Posts: 835
Reputation: 5,313

Post » Sun Apr 11, 2010 2:16 am

Sorry, I fixed it.

I was using 0.99.62.
I upgraded to 0.99.84 an it fixed it.
Thank you.
B
1
G
2
Posts: 2
Reputation: 629

Post » Sun Apr 11, 2010 3:08 pm

Sounds like the SSE2 fix.
B
2
S
2
G
2
Posts: 372
Reputation: 1,794


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 0 guests