Construct crashing (version r-146)

Discussion and feedback on Construct 2

Post » Fri Oct 04, 2013 9:13 pm

@DUTOIT

Yes. Standard version.
B
74
S
13
G
4
Posts: 1,006
Reputation: 8,060

Post » Fri Oct 04, 2013 9:21 pm

the above software is worth a try. Saved me a few times from complete re install. Basically puts things back to the way they are meant to be, because over time everything gets corrupted i.e registry files/permissions etc etc etc.

Worth a try - but might help post in bug section cause Ashley might have a better idea what would crash with panel movement.
You think you can do these things, but you can't, Nemo!
Just keep reading.
Just keep learning.
B
65
S
16
G
9
Posts: 1,429
Reputation: 12,718

Post » Fri Oct 04, 2013 9:23 pm

Copy your directory and license over to a flash drive and run the program from a friends or another computer to see if it works fine on that machine. If it does it may be your installation or it could be a hardware conflict. Did you update any drivers lately? You can try to roll back the Windows machine to an earlier installation using the Windows restore if it is Windows 7 or 8.
B
12
S
2
G
1
Posts: 3
Reputation: 2,634

Post » Sat Oct 05, 2013 11:27 am

Someone could tell all the places where the Construct installs files?
B
74
S
13
G
4
Posts: 1,006
Reputation: 8,060

Post » Sat Oct 05, 2013 11:37 am

program files
user / appdata / roaming / scirra
user / appdata / roaming / construct 2
also check user /appdata / local

Off the top of my head that is where you would find stuff. Do search to and follow search results.
Oh, appdata is hidden, you might need to unhide appdata etcDUTOIT2013-10-05 11:39:19
You think you can do these things, but you can't, Nemo!
Just keep reading.
Just keep learning.
B
65
S
16
G
9
Posts: 1,429
Reputation: 12,718

Post » Sat Oct 05, 2013 11:45 am

@DUTOIT Thank you.
B
74
S
13
G
4
Posts: 1,006
Reputation: 8,060

Post » Sat Oct 05, 2013 3:02 pm

Try installing all available Windows Updates and deleting the Construct 2 registry data (HKEY_CURRENT_USER\Software\Scirra\Construct2).
Scirra Founder
B
399
S
236
G
89
Posts: 24,546
Reputation: 195,436

Post » Sat Oct 05, 2013 3:46 pm

[QUOTE=Ashley] Try installing all available Windows Updates and deleting the Construct 2 registry data (HKEY_CURRENT_USER\Software\Scirra\Construct2).[/QUOTE]

Are you a god??? THANK YOU!!!! @ASHLEY (sorry for the CAPS, but I was really very, very, very happy) I was already preparing to install windows again when I decided to take another look at this thread. I hope this helps others who have this same problem. Thank you so much!
B
74
S
13
G
4
Posts: 1,006
Reputation: 8,060

Post » Sat Oct 05, 2013 6:28 pm

So did that fix it? Out of interest which one fixed it? The registry or Windows Updates?
Scirra Founder
B
399
S
236
G
89
Posts: 24,546
Reputation: 195,436

Post » Sat Oct 05, 2013 6:39 pm

@Ashley

The problem stopped after I deleted the register entries, but I had updated Windows before.
B
74
S
13
G
4
Posts: 1,006
Reputation: 8,060

PreviousNext

Return to Construct 2 General

Who is online

Users browsing this forum: Palnix777 and 12 guests