Construct: Error

For questions about using Classic.

Post » Thu Mar 11, 2010 8:21 pm

I installed Construct and have tried to create ANY new file, but it gives me the following error:

"There is not enough video memory to open this frame editor. Please close some other editors and try again."

I even tried to uninstall and reinstall Construct, but the same thing happens.

Here is my System Information Summary:

OS Name Microsoft Windows XP Professional
Version 5.1.2600 Service Pack 3 Build 2600
OS Manufacturer Microsoft Corporation
System Name EAST06
System Manufacturer Hewlett-Packard
System Model HP Z600 Workstation
System Type X86-based PC
Processor x86 Family 6 Model 26 Stepping 5 GenuineIntel ~2394 Mhz
BIOS Version/Date Hewlett-Packard 786G4 v01.08, 3/27/2009
SMBIOS Version 2.5
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "5.1.2600.5687 (xpsp_sp3_qfe.080930-1426)"
User Name EASTLAB\Administrator
Time Zone Central Standard Time
Total Physical Memory 4,098.00 MB
Available Physical Memory 2.55 GB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.96 GB
Page File Space 5.32 GB
Page File C:\pagefile.sys

Here is the info about my video card:
Display System information
Intel(R) Xeon(R) CPU E5530 @ 2.40GHz (2394 MHz)
Operating system: Microsoft Windows XP, 32-bit (Service Pack 3)
DirectX version: 9.0c
Graphics card information
Quadro FX 1800
Driver version: 182.67
Memory: 768 MB
Video BIOS version: 62.94.6E.00.24
IRQ: 24
Bus: PCI Express x16 Gen2

I don't understand how I don't have enough video memory.
B
1
G
2
Posts: 1
Reputation: 627

Post » Thu Mar 11, 2010 8:48 pm

Hmm, that's not right... my best guess is you need to update your graphics card driver. There's version 191.87 here: http://www.nvidia.com/object/Quadro_win ... _whql.html
Yours says you're only on 182.67. It might be an issue they fixed.
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,544

Post » Mon Mar 15, 2010 11:58 am

Just resurrecting this to ask - did this help fix the issue? It's useful to know what kind of errors are caused by buggy drivers, so we can spot similar cases in future and offer the same advice.
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,544


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 3 guests