Corona / Sun Bloom

Post your own tutorials, guides and demos.

Post » Thu Feb 12, 2009 3:57 am

[quote="SoldjahBoy":2pd97m7h]Nice effect man.

For some reason it doesn't get brighter again though when it's not touching anything... I have to restart it each time.

~Sol[/quote:2pd97m7h]

I've got the same problem. Replacing the "Else" condition with an inverted version of the first event worked though. Nice effect when it's working. :)
Moderator
B
113
S
41
G
20
Posts: 1,586
Reputation: 19,106

Post » Thu Feb 12, 2009 5:08 am

what build?
B
4
S
2
G
5
Posts: 641
Reputation: 3,011

Post » Thu Feb 12, 2009 6:16 am

[quote="David":3oi2nw1i]what build?[/quote:3oi2nw1i]

Of Construct? .98.7
Moderator
B
113
S
41
G
20
Posts: 1,586
Reputation: 19,106

Post » Thu Feb 12, 2009 7:00 am

Well that really odd! Are you using vista perhaps?
B
4
S
2
G
5
Posts: 641
Reputation: 3,011

Post » Thu Feb 12, 2009 7:37 am

[quote="SoldjahBoy":19nn4rb1]Nice effect man.

For some reason it doesn't get brighter again though when it's not touching anything... I have to restart it each time.

~Sol[/quote:19nn4rb1]

i have same problem - on Vista only Xp is fine
ImageImageImageImage
B
157
S
64
G
41
Posts: 2,590
Reputation: 34,640

Post » Thu Feb 12, 2009 8:35 am

I'm running Vista as well... looks like there may be a problem in the way the ELSE function is processed in Vista with the latest build?

~Sol
Tired of crappy file hosts that are crappy? Get DROPBOX - https://db.tt/uwjysXJF
Moderator
B
80
S
34
G
40
Posts: 3,029
Reputation: 30,393

Post » Thu Feb 12, 2009 10:08 am

Yeah, I think I fixed that. Everyone's copy is broken except for yours, David.
Scirra Founder
B
387
S
230
G
87
Posts: 24,249
Reputation: 192,240

Post » Thu Feb 12, 2009 10:46 am

^_^ '
B
4
S
2
G
5
Posts: 641
Reputation: 3,011

Previous

Return to Your tutorials & example files

Who is online

Users browsing this forum: No registered users and 0 guests