Crash - Enabling UI Elements

All closed bug reports are moved here.

Post » Tue Mar 28, 2017 3:12 pm

Crashed while trying to re-enable the mistakenly removed UI elements.

My first impression of C3... i really hate it. (Although i was very open for the upcoming changes)
Something feels really bad about it, but i don't know what it is.

Code: Select all
Error report information
Type: unhandled rejection
Reason: TypeError: Cannot read property 'ǃNp' of null
Construct 3 version: r12
URL: https://editor.construct.net/
Date: Tue Mar 28 2017 17:09:24 GMT+0200 (Mitteleuropäische Sommerzeit)
Uptime: 536.7 s

Platform information
Browser: Chrome
Browser version: 57.0.2987.110
Browser engine: Blink
Browser architecture: 32-bit
Context: browser
Operating system: Windows
Operating system version: 10
Operating system architecture: 64-bit
Device type: desktop
Device pixel ratio: 1
Logical CPU cores: 12
User agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.110 Safari/537.36

WebGL information
Version string: WebGL 2.0 (OpenGL ES 3.0 Chromium)
Numeric version: 2
Supports NPOT textures: yes
Vendor: Google Inc.
Renderer: ANGLE (NVIDIA GeForce GTX TITAN Direct3D11 vs_5_0 ps_5_0)
Major performance caveat: no
Maximum texture size: 16384
Point size range: 1 to 1024
Extensions: EXT_color_buffer_float, EXT_disjoint_timer_query_webgl2, EXT_texture_filter_anisotropic, OES_texture_float_linear, WEBGL_compressed_texture_s3tc, WEBGL_debug_renderer_info, WEBGL_debug_shaders, WEBGL_lose_context
B
39
S
8
G
3
Posts: 158
Reputation: 2,995

Return to Closed Bugs

Who is online

Users browsing this forum: No registered users and 0 guests