Crash in Windows 8 RTM Build 9200

Bugs will be moved here once resolved.

Post » Wed Aug 08, 2012 12:10 am

Hey

I just installed Windows 8 RTM Build 9200 Enterprise x64. Construct 2 launches fine but every time I try and open a previously saved project, it crashes after decompressing the .capx

no idea what's going on

the Windows 8 isn't acivated, don't know if that's the issue
B
10
S
2
G
3
Posts: 18
Reputation: 2,524

Post » Fri Aug 10, 2012 9:37 pm

i tested it with virtualbox on my mac and its working with windows 8 none error
B
5
S
1
Posts: 49
Reputation: 1,148

Post » Fri Aug 10, 2012 9:44 pm

I'll take a look at this soon, but FYI this sounds a lot like the kind of problem bad graphics drivers cause, so it might be worth checking for an update for them.
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,544

Post » Sat Aug 11, 2012 1:37 am

turns out it was a graphics problem, I didn't install the drivers from the official HP site.
B
10
S
2
G
3
Posts: 18
Reputation: 2,524

Post » Sat Aug 11, 2012 1:53 am

So Windows 8 ships with drivers that crash? That's worrying...
Scirra Founder
B
359
S
214
G
72
Posts: 22,949
Reputation: 178,544

Post » Sat Aug 11, 2012 2:17 am

well I got the driver off the internet, Windows 8 didn't have it inside already
weird thing is, before installing the right driver, the solution was to disable the graphics chip from within device manager, launch Construct 2, then enable it again
B
10
S
2
G
3
Posts: 18
Reputation: 2,524


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 4 guests