Crashes every time I try to close a layout.

For questions about using Classic.

Post » Fri Aug 27, 2010 1:25 pm

... is that meant to happen
B
3
G
2
Posts: 26
Reputation: 727

Post » Fri Aug 27, 2010 1:48 pm

I have never had that happen on any of the (even buggy) versions of construct. Can you give more info?
B
28
S
8
G
8
Posts: 530
Reputation: 7,154

Post » Fri Aug 27, 2010 1:54 pm

I'm on 0.99.91, and it happens on ANY file. I opened a new application, added a second layout and tried to close it, and Construct crashed. I tried several different ways to close the layout but every one caused the crash.
B
3
G
2
Posts: 26
Reputation: 727

Post » Fri Aug 27, 2010 1:56 pm

Wait, I changed the theme to XP and it fixed it. Odd.
B
3
G
2
Posts: 26
Reputation: 727

Post » Sun Aug 29, 2010 6:35 am

That's probably worth submitting as a bug, including the solution you found. That way they can patch it up.
B
2
G
2
Posts: 42
Reputation: 734

Post » Sun Aug 29, 2010 1:19 pm

Okay. It seems strange that nobody already found this.
B
3
G
2
Posts: 26
Reputation: 727

Post » Sun Aug 29, 2010 8:15 pm

Ok does this problem occur when you run the layouts in fullscreen mode or windowed mode.Im getting a crash similar like this with v99.92.My solution is to unload the textures before closing the layout.Somehow Construct reloads the textures when i go back into editor mode.But when i choose to unload the textures before closing the layout then it runs fine.
B
22
S
3
G
6
Posts: 1,356
Reputation: 7,141


Return to Help & Support using Construct Classic

Who is online

Users browsing this forum: No registered users and 2 guests