Crashes when previewing

Bugs will be moved here once resolved.

Post » Tue Apr 01, 2014 10:57 pm

Problem Description
Crash when attempting to preview

Operating System and Service Pack
Windows 7 64bit SP1

Construct 2 Version ID
v165

---------------------------
Construct 2 Check failure
---------------------------
Check failure! This is probably a bug:

After creating request queue, handle is NULL

Condition: hRequestQueue != NULL
File: HttpFileServer.cpp
Line: 126
Function: void __cdecl HttpFileServer::Start(const class std::basic_string<wchar_t,struct std::char_traits<wchar_t>,class std::allocator<wchar_t> > &,int)
Build: release 165 (64-bit) checked
Component: HTML5 exporter
(Last Win32 error: 0)

You are using a 'checked' release of Construct 2, intended for testing, which causes certain errors to be reported this way. Hit Ctrl+C to copy this messagebox - it's useful information for the developers, so please include it with any bug reports! Click 'Abort' to quit (unsaved data will be lost!),'Retry' to turn off messages for this session and continue, or 'Ignore' to continue normally.
---------------------------
Abort Retry Ignore
---------------------------


I'm sure this crash disappears when I reboot... just posting it here in case it's useful to you at all.
B
47
S
15
G
3
Posts: 201
Reputation: 4,625

Post » Thu Apr 03, 2014 5:49 pm

Can't reproduce and never heard of this from anyone else before, sounds like it's specific to your machine. Does it happen every time with every project? Does it happen on any other machines?
Scirra Founder
B
395
S
232
G
88
Posts: 24,371
Reputation: 193,762

Post » Sat Apr 05, 2014 11:00 pm

It happened once... hasn't happened again. Figured I would post the log just in case it was useful.
B
47
S
15
G
3
Posts: 201
Reputation: 4,625


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 3 guests