Crash/hang on exit issue

Discussion and feedback on Construct 2

Post » Tue Nov 05, 2013 4:53 pm

Has anyone still encountered crashes or hangs when exiting Construct 2 in r149? It was noted in the changelog, but I think much of the focus has been on the new tilemap features, and it's still useful to know if this issue has been affected by our attempted workaround!
Scirra Founder
B
395
S
232
G
88
Posts: 24,371
Reputation: 193,772

Post » Tue Nov 05, 2013 5:16 pm

No problems yet!
Image
B
243
S
30
G
13
Posts: 1,787
Reputation: 18,770

Post » Tue Nov 05, 2013 8:55 pm

Tomorrow I should be able to have a nice long session with C2, so we'll see then.
B
33
S
12
G
7
Posts: 227
Reputation: 7,582

Post » Wed Nov 06, 2013 10:55 pm

Seems ok so far.

The thing is the last few releases I've been getting less and less of those crashes, so give it a week, and if it manages to stay crash free I think it'll be safe to say it's been fixed, or at least greatly reduced.
B
33
S
12
G
7
Posts: 227
Reputation: 7,582

Post » Thu Nov 07, 2013 12:48 am

Thanks, keep me posted. Would be nice to be able to stop worrying about this one!Ashley2013-11-07 00:49:12
Scirra Founder
B
395
S
232
G
88
Posts: 24,371
Reputation: 193,772

Post » Thu Nov 07, 2013 4:19 am

No crashes here so far!

EDIT: Been using Construct 2 on my main project for around 3 hours, using the image editor a few times importing images, lots of event work, layout work, running the project (so basically, using all the primary functions of C2) and I'm happy to report that I got no crashes, and upon closing construct 2, it closed instantly without a hitch! Jase002013-11-07 07:15:34
B
51
S
20
G
10
Posts: 571
Reputation: 9,819

Post » Thu Nov 07, 2013 12:07 pm

Before the latest releases I was experiencing crashes on wake and on exit and intermittent crashes during long sessions with C2. As of now I haven't crashed a single time in any of those instances so thank you for the update.
B
7
Posts: 2
Reputation: 481

Post » Thu Nov 07, 2013 1:05 pm

As above ^^ before this release it happened almost every time - since the update it's been fine :)
B
6
S
2
Posts: 23
Reputation: 712


Return to Construct 2 General

Who is online

Users browsing this forum: rbailey83 and 34 guests