crashing when closing

Bugs will be moved here once resolved.

Post » Thu Aug 08, 2013 12:29 pm

Construct sometimes crashes when i am working but it crashes most of the time during saving and exiting.

Is it a common problem with the free version? I may plan to purchase construct but the crashes scared me.

I am using windows 8
B
9
S
1
Posts: 80
Reputation: 687

Post » Thu Aug 08, 2013 3:42 pm

I know that Ashley has said that Construct is developed on Win 8 (correct me if I'm wrong.. this is something I read ages ago...) so that always nulls the "Oh cos of win 8" argument.

I doubt Scirra's business plan is "crash every so often to force people to buy our product" either! So likely not because of the free version.


My construct only crashes when I 'undo' about an hour's worth of work (because I realise it just doesn't work) and then it starts getting laggy and then just crashes.
Other than the above, it doesn't crash on me:

Using Dell Laptop with i3, built in intel 4000 graphics (so nothing special.)



By the way... are you using dropbox or weird folders as backups? I've had this thing before where if it is set to somewhere it doesn't exist it just goes mental..
Otherwise no idea, sorry :-)
B
20
S
7
G
4
Posts: 322
Reputation: 4,521

Post » Wed Aug 14, 2013 5:13 pm

Closing as duplicate; there is already an open report for this.

It crashes in our UI framework upon exiting. We don't know why. It only happens after the project has finished saving though, so as far as we are aware it has never caused anyone to lose work.
Scirra Founder
B
399
S
236
G
89
Posts: 24,519
Reputation: 195,361


Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 1 guest