Crosswalk Intel XDK experiences

Discussion and feedback on Construct 2

Post » Wed Jan 28, 2015 9:49 pm

So my game runs pretty smooth on Android 4.2+ but on 5.0 it works slow. How is the experience of everyone with 5.0?
B
7
S
2
Posts: 144
Reputation: 1,081

Post » Wed Jan 28, 2015 11:00 pm

@dcadjust

it works OK with ads on 8-core MediaTek
B
18
S
7
G
1
Posts: 783
Reputation: 4,247

Post » Thu Jan 29, 2015 9:26 am

Good day everyone!
Any news, ideas about what to do with crosswalk 10?
If i set version to "beta" or "10", the build of my game runs slowly + some sounds play, when they're not supposed to ("footsteps" sound starts ok, but in some time just continues playing) Or even fails to run at all (some chinese tablet)
Same build made with "stable" setting works just fine. But you all know the reason...

Having kinda panic here :(
B
13
S
2
G
1
Posts: 25
Reputation: 966

Post » Thu Jan 29, 2015 1:36 pm

@intelrobert Any news? ppl are willing to commit suicide because of that. Can you offer some help? like... soon? :) I dont know how much time until google take my apps out.

Thanks
B
34
S
5
G
1
Posts: 164
Reputation: 2,725

Post » Thu Jan 29, 2015 1:41 pm

@scofano - I wouldn't go that far... What is the issue? Are you talking about the SSL Warning? This has been resolved in the XDK Builds for crosswalk
Intel Corporation
B
5
S
2
Posts: 133
Reputation: 871

Post » Thu Jan 29, 2015 1:43 pm

@imaffett I´ve got 2 games that ALREADY dont run very smooth.

I´ve been reading reports (and I´ve tried myself) of EXTREME loss of performance using beta version. So, I still didnt update the apps, hoping a new version with the old (but acceptable) performance is back.
B
34
S
5
G
1
Posts: 164
Reputation: 2,725

Post » Thu Jan 29, 2015 2:20 pm

GSE wrote:Good day everyone!
Any news, ideas about what to do with crosswalk 10?
If i set version to "beta" or "10", the build of my game runs slowly + some sounds play, when they're not supposed to ("footsteps" sound starts ok, but in some time just continues playing) Or even fails to run at all (some chinese tablet)
Same build made with "stable" setting works just fine. But you all know the reason...

Having kinda panic here :(


@imaffett I can confirm that Crosswalk 10 is running very sluggish, even in my Puzzle match-3 game.
This is something related to the fact that Crosswalk 10 is based in Chromium 39, which had jank issues?
B
36
S
11
G
9
Posts: 399
Reputation: 10,285

Post » Thu Jan 29, 2015 3:06 pm

@cesisco

erhm, so even simple games are janking with Crosswalk? geezzz... I thought that I can make simple app and it will work well with native ads even on Crosswalk...
B
18
S
7
G
1
Posts: 783
Reputation: 4,247

Post » Thu Jan 29, 2015 3:31 pm

szymek wrote:@cesisco

erhm, so even simple games are janking with Crosswalk? geezzz... I thought that I can make simple app and it will work well with native ads even on Crosswalk...


My games were very smooth with Crosswalk 7, this is a issue related to Crosswalk 10.
B
36
S
11
G
9
Posts: 399
Reputation: 10,285

Post » Thu Jan 29, 2015 5:09 pm

My app and loss of performance has nothing to do with ads. My apps dont have ads. Version 10 slows them down a lot.
B
34
S
5
G
1
Posts: 164
Reputation: 2,725

PreviousNext

Return to Construct 2 General

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest