Driver Issue: Looking for Others Who Worked it Out

Discussion of tools and resources for game developers

Post » Tue Aug 23, 2016 9:20 pm

I'm having visual issues in my Layout View, caused most likely by my "up to date" driver.

I've been searching all over making sure I have an idea about my driver, how it is updated, and what sorts of issues it has caused for C2 before.

I know this isn't a bug in the engine, which is great news. But I still have the issue and I'd like to know if any other users with my same graphics cards have resolved this, and how.

My graphics card is Intel(R) HD Graphics 4400 (shader language 4.20 - Build 10.18.10.3316), the most recent build my computer will allow.

There's a big issue in the Layout View because of it. Lots of sprites will pop in and out depending on the zoom or where the image is scrolled in either direction. Some sprites even take on a sort of "warped" quality.

(Here's a video of the issue in action, for reference: https://www.youtube.com/watch?v=XlTbwN0 ... e=youtu.be)

Has anyone found a solution that can be handled without swapping computers? Right now I'll have to be content working past it, but if there's someone out there with a tool, advice, or an Intel shortcut I can take it'd be greatly appreciated.

Thanks! :)
B
24
S
6
G
6
Posts: 17
Reputation: 4,458

Post » Tue Aug 23, 2016 9:34 pm

What the size of your shared memory for intel HD?
Image Image
B
25
S
14
G
139
Posts: 876
Reputation: 72,510

Post » Tue Aug 23, 2016 9:52 pm

I'm looking at 1760 MB, I think.

Dropbox Image of the Card Information
B
24
S
6
G
6
Posts: 17
Reputation: 4,458


Return to Tools and Resources

Who is online

Users browsing this forum: No registered users and 1 guest