Early adopter's badge not showing :(

If you have found a bug, or have a suggestion/comment then leave it here

Post » Mon Nov 07, 2011 1:20 pm

Hi, I've bought the standard edition of Construct 2, but I don't have the early adopter's badge. Is it because I bought it prior to making the forum account?
Thanks.
B
3
G
2
Posts: 4
Reputation: 1,083

Post » Mon Nov 07, 2011 1:22 pm

Strange, now it there in the post above, but not in the Badge and Award section of the website.
B
3
G
2
Posts: 4
Reputation: 1,083

Post » Mon Nov 07, 2011 1:42 pm

If you're logged in when you purchase you should automatically get a badge! The server might take an hour or two to update though.
Scirra Founder
B
386
S
229
G
87
Posts: 24,207
Reputation: 191,682

Post » Mon Nov 07, 2011 1:54 pm

I see your badge Zaketh. :)
B
72
S
25
G
9
Posts: 383
Reputation: 10,661

Post » Mon Nov 07, 2011 4:03 pm

You should now have it, sorry about that!
Image Image
Scirra Founder
B
159
S
41
G
34
Posts: 4,381
Reputation: 53,474

Post » Mon Nov 07, 2011 4:28 pm

Thank you Tom, now it's alright! :D
B
3
G
2
Posts: 4
Reputation: 1,083

Post » Tue Nov 08, 2011 7:32 pm

I have the same issue. I purchased a copy BEFORE i made the website account.
Fix?
B
6
G
2
Posts: 16
Reputation: 1,357

Post » Thu Nov 10, 2011 12:17 am

@TheMightyAtom, send an email to [email protected] with your transaction ID!
Image Image
Scirra Founder
B
159
S
41
G
34
Posts: 4,381
Reputation: 53,474

Post » Mon Dec 05, 2011 3:02 pm

I bought the program, but under a different email address. How can I get the badge to show I bought it?
B
25
S
6
G
6
Posts: 262
Reputation: 3,690

Post » Mon Dec 05, 2011 3:06 pm

@roracle
Look at the post from Tom above yours for what to do. Send an email explaining with your transaction Id.zenox982011-12-05 15:08:25
If your vision so exceeds your ability, then look to something closer.
Moderator
B
130
S
29
G
80
Posts: 5,275
Reputation: 55,982

Next

Return to Website Issues and Feedback

Who is online

Users browsing this forum: No registered users and 1 guest