Editor crash

Bugs will be moved here once resolved.

Post » Sun May 17, 2015 1:18 pm

Crashed for me as well - Happened once in a blue moon before on (repeated) ctrl + z

I went back to prior release.

specs* Win 7 64 / CPU E3-1230 xeon / Nvidia GTX 650 ti
Image Image Image
B
61
S
19
G
6
Posts: 325
Reputation: 7,944

Post » Sun May 17, 2015 2:27 pm

Still not happening here.
Did get the crash with object drag-n-drop however.
Perhaps it's related.
Image ImageImage
B
168
S
50
G
169
Posts: 8,281
Reputation: 108,191

Post » Sun May 17, 2015 4:17 pm

This is already happened to me that the editor freezes but I think it's mostly because I have a steam release.
Image Image
B
22
S
13
G
135
Posts: 871
Reputation: 70,320

Post » Sun May 17, 2015 5:32 pm

Same for v205--almost any action while the image editor is open causes C2 to "stop responding." There was a similar problem (at least for me) with a beta release about a year-and-a-half ago. Saving as a project, rather than capx and then saving as a capx from the project resolved the issue then, but no such luck this time.

C2 v205 / Windows 7 Enterprise / 32-Bit

Jason
B
8
S
2
Posts: 9
Reputation: 1,809

Post » Sun May 17, 2015 6:56 pm

Yup, this version is crashing for me too.
B
41
S
22
G
18
Posts: 153
Reputation: 12,433

Post » Mon May 18, 2015 11:45 am

It does for me too and delete object from layer that make that crash... How do one come back to r200 on steam? I rather have big lags then crashs.
B
9
S
3
G
3
Posts: 36
Reputation: 2,433

Post » Tue May 19, 2015 10:08 am

Can't reproduce after fixing https://www.scirra.com/forum/dragging-from-object-tab-crashes-c2_t138019, so I think that is a related issue and it should be fixed in the next build.
Scirra Founder
B
395
S
231
G
88
Posts: 24,367
Reputation: 193,684

Post » Tue May 19, 2015 6:55 pm

Thanks, Ashley! Considering the platform's capabilities and ease of use, this kind of bug is no big deal; especially since the Scirra team is always responsive in addressing known issues.

Jason
B
8
S
2
Posts: 9
Reputation: 1,809

Post » Wed May 27, 2015 2:28 pm

I updated to r206 and the image editor crashes when I try to open it
B
3
Posts: 9
Reputation: 195

Post » Wed May 27, 2015 3:14 pm

@explosion33

This is a closed bug report because the original issue was fixed.

Yours sounds like a new issue, so maybe best to post a new bug report following all the guidelines, or Ashley may not notice.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
134
S
30
G
84
Posts: 5,375
Reputation: 58,432

Previous

Return to Closed bugs

Who is online

Users browsing this forum: No registered users and 3 guests

cron