Editor Problem when Image is greater than 1024

Discussion and feedback on Construct 2

Post » Thu Jan 07, 2016 5:44 pm

Hi,
I'm having a problem when using a sprite with an image larger than 1024, on the editor, the image seems deformed when is larger but is look fine when is 1024 or lower. The image here explain it better:

Image

Is this something it can be changed with a configuration setting? I don't remember to have this issue on previous versions. I'm using 216.

Thanks in advance.
B
5
S
1
Posts: 28
Reputation: 433

Post » Thu Jan 07, 2016 5:55 pm

leotaglia wrote:Hi,
I'm having a problem when using a sprite with an image larger than 1024, on the editor, the image seems deformed when is larger but is look fine when is 1024 or lower. The image here explain it better:

Image

Is this something it can be changed with a configuration setting? I don't remember to have this issue on previous versions. I'm using 216.

Thanks in advance.


It's really not possible to determine a problem from an image.

I just added a 1000x1000 image, then add a 3975x4433 image to the editor. Both displayed correctly.

Using r219.

Maybe better if you provide a .capx showing the problem so we can test it ourselves.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
129
S
29
G
77
Posts: 5,195
Reputation: 54,297

Post » Thu Jan 07, 2016 5:58 pm

Thanks for the response, here is the capx file:

https://www.dropbox.com/s/bn96h4jqn9fk92d/c2image.capx?dl=0
B
5
S
1
Posts: 28
Reputation: 433

Post » Thu Jan 07, 2016 6:02 pm

leotaglia wrote:Thanks for the response, here is the capx file:

https://www.dropbox.com/s/bn96h4jqn9fk92d/c2image.capx?dl=0


Your .capx displays fine for me.
Image

What is your GPU?
When did the drivers last get updated?
If your vision so exceeds your ability, then look to something closer.
Moderator
B
129
S
29
G
77
Posts: 5,195
Reputation: 54,297

Post » Thu Jan 07, 2016 6:42 pm

I updated the graphic drivers and now is resolved. Thanks for the help!
B
5
S
1
Posts: 28
Reputation: 433


Return to Construct 2 General

Who is online

Users browsing this forum: No registered users and 9 guests