Editor Quit Saving Updates Game Development??

Just started using Construct 2? Post your questions here

Post » Mon Apr 07, 2014 12:40 am

I was working on my first layout, just putting in the turf and walls and things like that, nothing to crazy and the only behaviors were no save, solid and 8 direction. Everything was fine until I added scroll to to the character so I could move in preview mode. I was making edits but the preview was not updating so I started cutting items searching for what went wrong. This just caused the editor to say it was missing files but if I deleted the object that would be correct and there should be no problem. Thoroughly confused on this one so I deleted the entire layout and am starting over. Would like any insight into this issue so I can hopefully avoid this in the future. Is there a certain way that items must be deleted because the editor sure as heck doesn't like it when that happens, it refuses to update at all. You can draw an entire new map and it will play what ever one it got stuck on in preview.
Thanks in advance.
B
5
Posts: 15
Reputation: 255

Post » Mon Apr 07, 2014 7:45 am

Never heard or seen this before others may have though.

It would have been better to post the .capx, as well as more info about your system and C2 version. That way, we may have had a better understanding of the issue, and could possibly have provided a remedy.
If your vision so exceeds your ability, then look to something closer.
Moderator
B
134
S
30
G
86
Posts: 5,416
Reputation: 59,518

Post » Mon Apr 07, 2014 1:30 pm

Don't think I have as well, except I do think it can happen if you manual go into the folder where your project is and start to delete files there. But doesn't sound like thats what you did.

Yeah a screenshot could have helped, but if it was in the editor it self, it most likely something that should be reported in the bug section.
B
44
S
11
G
2
Posts: 1,182
Reputation: 6,848

Post » Mon Apr 07, 2014 1:39 pm

Yeah, I was deleting right in the editor. Actually I was cutting tiles. I wonder if I somehow this caused issues. I tried to open the.capx what program will do this?. Started again so will post better details if happens again.
B
5
Posts: 15
Reputation: 255


Return to Beginner's Questions

Who is online

Users browsing this forum: No registered users and 0 guests