Educational Game Drag and Drop

Get help using Construct 2

Post » Tue Mar 25, 2014 6:15 pm

I just realized that the game is only displayed on Chrome. When I open it using Internet Explorer or Firefox it does not open. Do you guys know why? The only thing I see is the template but I cannot see the xml words on the side.
B
4
Posts: 12
Reputation: 224

Post » Thu Mar 27, 2014 10:53 pm

I appreciate any input. Thanks!
B
4
Posts: 12
Reputation: 224

Post » Wed Apr 09, 2014 10:20 pm

Oh well.
B
4
Posts: 12
Reputation: 224

Post » Fri Nov 14, 2014 6:52 am

Any updates?
B
4
Posts: 12
Reputation: 224

Post » Sat Mar 21, 2015 4:40 am

I created this game using conctruct 2 and an xml file. It worked for about 8 months or so and suddenly the xml data is no longer showing on a browser even though I never changed the game source code. Is there an update which browser implemented recently to prevent xml files from showing? This problem is happening on Chrome, IE, and Firefox. Thank you!
B
4
Posts: 12
Reputation: 224

Post » Sun Mar 22, 2015 5:07 am

Yann,
It seems I cannot send you a private message so here I'm writing it here:
You helped me earlier with this post. By sending me a code. When I ran the code the last time you sent it, it worked. Now it is no longer working even though I just downloaded it from this thread. Do you know why is that happening? The xml file is no longer read.
B
4
Posts: 12
Reputation: 224

Previous

Return to How do I....?

Who is online

Users browsing this forum: beohs and 8 guests