Ejecta Still Broke r186.2?

Bugs will be moved here once resolved.

Post » Sun Nov 02, 2014 5:25 am

Problem Description
____ A concise description of your problem here ____
I export with ejecta and run with xcode. It launches the app unlike r186 however it will not let me go to a new layout and doesn't play looping audio.

To test if it is r186.2 that is the problem I used an old ejecta folder exported with r185 and it worked fine and then I tried the same app with r186.2 and I get the results above.

Running on 1st gen Ipad Mini iOS 8.1 and the latest Xcode

Attach a Capx
____ Upload a Capx to this post ____

Description of Capx
____ Concise description of what this CapX does ____

Steps to Reproduce Bug
  • Step 1
  • Step 2
  • Step 3 etc.

Observed Result
____ What happens? ____

Expected Result
____ What do you expect to happen? ____

Affected Browsers
  • Chrome: (YES/NO)
  • FireFox: (YES/NO)
  • Internet Explorer: (YES/NO)

Operating System and Service Pack
Windows 7 SP1

Construct 2 Version ID
r186.2
Last edited by thedigitalchamp on Sun Nov 02, 2014 5:33 pm, edited 1 time in total.
B
7
S
1
Posts: 74
Reputation: 1,368

Post » Sun Nov 02, 2014 12:33 pm

Closing, please attach a .capx as required.
Scirra Founder
B
395
S
232
G
88
Posts: 24,368
Reputation: 193,746


Return to Closed bugs

Who is online

Users browsing this forum: kingpirux and 0 guests